Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: YouTube videos are blue

  1. #1
    Join Date
    Nov 2009
    Location
    Kentucky
    Beans
    220
    Distro
    Xubuntu

    Question YouTube videos are blue

    When watching youtube videos on both my desktop and mythbuntu box both running ubuntu 12.04 everything on youtube has a blue tint. I have installed adobe flash by clicking on the install missing plugins button in firefox and both systems are 64bit.
    "I am what I am because of who we all are." - Leymah Gbowee

  2. #2
    Join Date
    Jan 2006
    Location
    Highland, IN - USA
    Beans
    1,285
    Distro
    Ubuntu Development Release

    Re: YouTube videos are blue

    I was just going to start a thread about this. I'm running Ubuntu 12.04, 64 bit.

    Yep. All You Tube videos are blue. No other video site I've visited has this issue (Vimeo, Daily Motion, TED, Hulu, Veoh...).

    Is this a You Tube issue, or something else????
    Friedrich Nietzsche: "Without Music, Life Would Be A Mistake" - So, what album are you NOW PLAYING?

    My Last.FM | My Original Music at Jamendo

  3. #3
    Join Date
    Sep 2007
    Location
    Georgia, USA
    Beans
    146
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: YouTube videos are blue

    I JUST had this problem and fixed it.

    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.

    Worked just fine after that.

    There seems to be an issue with the new and final version of Flash.
    "Only because the richest software company on the planet is utterly incompetent, and incapable of building a secure operating system. -- Carla Schroder

  4. #4
    Join Date
    Jan 2006
    Location
    Highland, IN - USA
    Beans
    1,285
    Distro
    Ubuntu Development Release

    Re: YouTube videos are blue

    Quote Originally Posted by ExSuSEusr View Post
    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.
    Yep. I found that answer here. Was just going to post it but you beat me to it.

    I've read that it's a conflict between nVidia drivers and the new Flash.


    In any event, we have a fix now.
    Friedrich Nietzsche: "Without Music, Life Would Be A Mistake" - So, what album are you NOW PLAYING?

    My Last.FM | My Original Music at Jamendo

  5. #5
    Join Date
    Jul 2009
    Location
    Hippiesoldierstan
    Beans
    2,103
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: YouTube videos are blue

    HHHAAAA the trick was

    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.

    had tried to do it without fullscreen and it is locked then so thanx for that
    Linux is Latin for off-the-beaten-track
    what I like MOST about our Ubuntu ... The Community
    Playing with Slackware too now ...
    ShanArt

  6. #6
    Join Date
    Nov 2009
    Location
    Kentucky
    Beans
    220
    Distro
    Xubuntu

    Talking Re: YouTube videos are blue

    Worked! Thanks thread SOLVED
    "I am what I am because of who we all are." - Leymah Gbowee

  7. #7
    Join Date
    Mar 2011
    Beans
    5

    Re: YouTube videos are blue

    Its Works Thanks

  8. #8
    Join Date
    Oct 2008
    Beans
    2

    Re: YouTube videos are blue

    Quote Originally Posted by ExSuSEusr View Post
    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.
    Thanks, it worked

  9. #9
    Join Date
    Oct 2009
    Location
    Earth
    Beans
    42
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: YouTube videos are blue

    Figured it had to do with Flash as HTML5 youtube videos = no problem.
    «ក្រអ្វីក្រចុះកុំឲ្យតែក្រគំនិត» "It's better to be poor than ignorant" Cambodian Proverb. May the FOSS be with you!http://brainstorm.ubuntu.com/idea/23000/image/1/

  10. #10
    Join Date
    Aug 2011
    Beans
    2

    Re: YouTube videos are blue

    Quote Originally Posted by ExSuSEusr View Post
    I JUST had this problem and fixed it.

    What worked for me was starting a video (in Youtube) and going full screen. The right clicking and unchecking hardware acceleration.

    Worked just fine after that.

    There seems to be an issue with the new and final version of Flash.
    Thanks alot for perfect solution, becuase in mini mode i can not turn off hardware acceleration, in full screen i was able to do it.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •