Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: 12.04 LTS : Choppy .mp4 with ATI card

  1. #11
    Join Date
    Jun 2007
    Beans
    25

    Re: 12.04 LTS : Choppy .mp4 with ATI card

    I have the same issue. I'm using a HP laptop with e350 processor and AMD Radeon HD 6310 Graphics. Driver version 9.00.11-120920a-147436C-ATI (I think).
    Now the thing is I have no problem at all playing full HD video but GoPro mp4 causes problem. I have set use hardware acceleration in VLC but does not help. I'm on Kubuntu 12.10.
    Opening the video in AVIDEMUX (for editing and conversion) I get an alert about using b-frames as an reference that could cause instability.
    Might that be it???

  2. #12
    Join Date
    Jun 2007
    Beans
    12,530

    Re: 12.04 LTS : Choppy .mp4 with ATI card

    Try using xbmc: http://wiki.cchtml.com/index.php/Ubu...yer_.28XvBA.29

    That advice only applies to you and not the OP. The OP has a card that's too old to use the proprietary fglrx/Catalyst driver. You probably should have made a new thread..

  3. #13
    Join Date
    Jun 2007
    Beans
    25

    Thumbs up Re: 12.04 LTS : Choppy .mp4 with ATI card

    I actually solved the problem completely (for me at least). I upgraded the firmware on the GoPro and suddenly they play as a dream.
    This might not be the solution for everyone but .....

    Schoolboy error ...


Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •