Page 14 of 17 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 162

Thread: Netgear WNA3100 issues

  1. #131
    Join Date
    Sep 2011
    Beans
    104

    Re: Netgear WNA3100 issues

    jason@jason-desktop:~$ iwconfig
    wlan0 IEEE 802.11g ESSID:"SOUTHSIDEOFFICE"
    Mode:Managed Frequency:2.447 GHz Access Point: AC:81:12:19:EA:97
    Bit Rate=65 Mb/s Tx-Power:32 dBm
    RTS thr:2347 B Fragment thr:2346 B
    Power Managementff
    Link Quality:93/100 Signal level:-36 dBm Noise level:-96 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    lo no wireless extensions.

    eth0 no wireless extensions.
    and

    jason@jason-desktop:~$ cat /etc/network/interfaces
    auto lo
    iface lo inet loopback

    jason@jason-desktop:~$ iwconfig
    wlan0 IEEE 802.11g ESSID:"SOUTHSIDEOFFICE"
    Mode:Managed Frequency:2.447 GHz Access Point: AC:81:12:19:EA:97
    Bit Rate=65 Mb/s Tx-Power:32 dBm
    RTS thr:2347 B Fragment thr:2346 B
    Power Managementff
    Link Quality:93/100 Signal level:-36 dBm Noise level:-96 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    lo no wireless extensions.

    eth0 no wireless extensions.

    jason@jason-desktop:~$ cat /etc/network/interfaces
    auto lo
    iface lo inet loopback

  2. #132
    Join Date
    Sep 2011
    Beans
    104

    Re: Netgear WNA3100 issues

    jason@jason-desktop:~$ iwconfig
    wlan0 IEEE 802.11g ESSID:"SOUTHSIDEOFFICE"
    Mode:Managed Frequency:2.447 GHz Access Point: AC:81:12:19:EA:97
    Bit Rate=65 Mb/s Tx-Power:32 dBm
    RTS thr:2347 B Fragment thr:2346 B
    Power Managementff
    Link Quality:93/100 Signal level:-36 dBm Noise level:-96 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    lo no wireless extensions.

    eth0 no wireless extensions.
    and


    jason@jason-desktop:~$ cat /etc/network/interfaces
    auto lo
    iface lo inet loopback

  3. #133
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,381
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: Netgear WNA3100 issues

    Now let's see:
    Code:
    ifconfig 
    nm-tool
    Thanks.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  4. #134
    Join Date
    Sep 2011
    Beans
    104

    Re: Netgear WNA3100 issues

    ifconfig, wired and wireless.

    jason@jason-desktop:~$ ifconfig
    eth0 Link encap:Ethernet HWaddr 44:87:fc:ad:f5:c2
    inet addr:192.168.15.212 Bcast:192.168.15.255 Mask:255.255.255.0
    inet6 addr: fe80::4687:fcff:fead:f5c2/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:71801 errors:0 dropped:0 overruns:0 frame:0
    TX packets:56720 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:70255375 (70.2 MB) TX bytes:8590844 (8.5 MB)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:2101 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2101 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:217046 (217.0 KB) TX bytes:217046 (217.0 KB)

    wlan0 Link encap:Ethernet HWaddr 30:46:9a:22:e2:80
    inet addr:192.168.15.234 Bcast:192.168.15.255 Mask:255.255.255.0
    inet6 addr: fe80::3246:9aff:fe22:e280/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:1186 errors:0 dropped:0 overruns:0 frame:0
    TX packets:117 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:168107 (168.1 KB) TX bytes:20632 (20.6 KB)

    jason@jason-desktop:~$ ifconfig
    eth0 Link encap:Ethernet HWaddr 44:87:fc:ad:f5:c2
    UP BROADCAST MULTICAST MTU:1500 Metric:1
    RX packets:71894 errors:0 dropped:0 overruns:0 frame:0
    TX packets:56818 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:70263665 (70.2 MB) TX bytes:8599032 (8.5 MB)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:2137 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2137 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:219930 (219.9 KB) TX bytes:219930 (219.9 KB)

    wlan0 Link encap:Ethernet HWaddr 30:46:9a:22:e2:80
    inet addr:192.168.15.234 Bcast:192.168.15.255 Mask:255.255.255.0
    inet6 addr: fe80::3246:9aff:fe22:e280/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:1200 errors:0 dropped:0 overruns:0 frame:0
    TX packets:133 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:169596 (169.5 KB) TX bytes:21882 (21.8 KB)
    nm-tool wireless

    jason@jason-desktop:~$ nm-tool

    NetworkManager Tool

    State: connected (global)

    - Device: wlan0 [SOUTHSIDEOFFICE] ---------------------------------------------
    Type: 802.11 WiFi
    Driver: ndiswrapper
    State: connected
    Default: yes
    HW Address: 30:46:9A:22:E2:80

    Capabilities:
    Speed: 72 Mb/s

    Wireless Properties
    WEP Encryption: yes
    WPA Encryption: yes
    WPA2 Encryption: yes

    Wireless Access Points (* = current AP)
    Kelly Manor: Infra, 68:7F:74:4D:3C:47, Freq 2412 MHz, Rate 54 Mb/s, Strength 55 WPA WPA2
    WiFiRSU_96540: Infra, 20:10:7A:1E:60:2A, Freq 2437 MHz, Rate 54 Mb/s, Strength 45 WPA2
    WhiteMaple: Infra, 58:6D:8F:2C:01:ED, Freq 2462 MHz, Rate 54 Mb/s, Strength 34 WPA WPA2
    WiFiRSU_d6: Infra, AC:81:12:1D:03:92, Freq 2447 MHz, Rate 54 Mb/s, Strength 34 WPA2
    Blessing Way: Infra, 40:4A:03B:FF:91, Freq 2427 MHz, Rate 54 Mb/s, Strength 25 WPA WPA2
    Kelly Manor-guest: Infra, 68:7F:74:4D:3C:48, Freq 2412 MHz, Rate 54 Mb/s, Strength 55
    HOME-E798: Infra, B8:9B:C9:69:E7:98, Freq 2437 MHz, Rate 54 Mb/s, Strength 29 WPA WPA2
    YellowMoose: Infra, 68:7F:74:31:F6:FA, Freq 2462 MHz, Rate 54 Mb/s, Strength 30 WPA WPA2
    WhiteMaple-guest:Infra, 58:6D:8F:2C:01:EF, Freq 2462 MHz, Rate 54 Mb/s, Strength 34
    orangeid: Infra, 00:1F:41:77:30:78, Freq 2457 MHz, Rate 54 Mb/s, Strength 29
    *SOUTHSIDEOFFICE:Infra, AC:81:12:19:EA:97, Freq 2447 MHz, Rate 54 Mb/s, Strength 78 WPA2
    isaias-b3d013cf-Wireless: Infra, 00:26:F2:07:1F:1E, Freq 2412 MHz, Rate 54 Mb/s, Strength 32 WPA WPA2
    Roslyn: Infra, 00:24:7B:7C:03:B8, Freq 2437 MHz, Rate 54 Mb/s, Strength 22 WPA2
    Private 023: Infra, 06:1B:63:18:20:59, Freq 2462 MHz, Rate 54 Mb/s, Strength 19 WPA WPA2
    mike: Infra, 40:4A:03E:69:82, Freq 2417 MHz, Rate 54 Mb/s, Strength 34 WPA WPA2
    TMobile: Infra, 00:24:7B:0D:FB:2C, Freq 2412 MHz, Rate 54 Mb/s, Strength 25 WPA WPA2

    IPv4 Settings:
    Address: 192.168.15.234
    Prefix: 24 (255.255.255.0)
    Gateway: 192.168.15.1

    DNS: 192.168.15.1


    - Device: eth0 -----------------------------------------------------------------
    Type: Wired
    Driver: r8169
    State: unavailable
    Default: no
    HW Address: 44:87:FC:AD:F5:C2

    Capabilities:
    Carrier Detect: yes
    Speed: 100 Mb/s

    Wired Properties
    Carrier: off

  5. #135
    Join Date
    Sep 2011
    Beans
    104

    Re: Netgear WNA3100 issues

    At the moment, the wireless seems to be working. The ethernet cable is disconnected.

  6. #136
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,381
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: Netgear WNA3100 issues

    It looks pretty healthy from here. Please post back if you have more trouble.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  7. #137
    Join Date
    Sep 2011
    Beans
    104

    Re: Netgear WNA3100 issues

    Quote Originally Posted by chili555 View Post
    It looks pretty healthy from here. Please post back if you have more trouble.
    It does seem to be working. It remained working after a restart too. I don't know why it stopped working yesterday, but it is working today just fine so far. Thanks for your help.

  8. #138
    Join Date
    Jan 2011
    Beans
    5

    Re: Netgear WNA3100 issues

    Hi, first off let me say how thankful I am for all of this info and to chili555, but I've run into a problem. I can't stay connected to the internet for no longer than 10 minutes at the most.

    I have Ubuntu 12.04 64-bit running and am using ndiswrapper 1.58. I also have my router set to wpa2 only which I saw suggested, but that didn't seem to help.

    Could it be possible that Ubuntu 12.10 would be a better solution or perhaps ndiswrapper 1.57?

  9. #139
    Join Date
    Aug 2005
    Location
    South Carolina, USA
    Beans
    23,381
    Distro
    Ubuntu 17.04 Zesty Zapus

    Re: Netgear WNA3100 issues

    Quote Originally Posted by Systmfdwn147 View Post
    Hi, first off let me say how thankful I am for all of this info and to chili555, but I've run into a problem. I can't stay connected to the internet for no longer than 10 minutes at the most.

    I have Ubuntu 12.04 64-bit running and am using ndiswrapper 1.58. I also have my router set to wpa2 only which I saw suggested, but that didn't seem to help.

    Could it be possible that Ubuntu 12.10 would be a better solution or perhaps ndiswrapper 1.57?
    It's easy enough to try 1.57. Simply open a terminal and uninstall 1.58:
    Code:
    cd Desktop/ndiswrapper-1.58  <--or wherever you extracted the package
    sudo su
    make uninstall
    exit
    Now get a temporary ethernet connection and do:
    Code:
    sudo apt-get install --reinstall ndiswrapper-utils-1.9
    sudo apt-get install --reinstall ndiswrapper-dkms
    sudo apt-get install --reinstall ndiswrapper-common
    As for 12.10, I always believe newer is better and more likely to be successful.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  10. #140
    Join Date
    Jan 2011
    Beans
    5

    Re: Netgear WNA3100 issues

    I was able to get it figured out. I now have it working for 12.04 64 bit with ndiswrapper 1.58.

    if anyone else is having this disconnecting problem see this thread post #6:
    http://ubuntuforums.org/showthread.p...7#post12171877

Page 14 of 17 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •