Page 6 of 6 FirstFirst ... 456
Results 51 to 54 of 54

Thread: Ubuntu 12.04 Slow Wireless

  1. #51
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    21,062
    Distro
    Ubuntu Gnome Development Release

    Re: Ubuntu 12.04 Slow Wireless

    Please do:
    Code:
    echo "blacklist iwlwifi" | sudo tee -a /etc/modprobe.d/blacklist.conf
    Reboot, let us know if that helps.

    Your signal and link quality are low so that causes issues, hopefully once you remove the second driver it will help that issue as well.

    I am not on much right now because I am ill, but I will check on your progress as soon as I can.
    Thanks

  2. #52
    Join Date
    Sep 2012
    Beans
    23

    Re: Ubuntu 12.04 Slow Wireless

    Thanks Wild Man. That seemed to help. I can at least listen to Pandora now. I've noticed other applications are getting a little sluggish of late, and this laptop is going on 7 or 8 years old, so it may just be time for a new one .

    Get Well
    Last edited by Pieman15; May 18th, 2013 at 08:31 PM.

  3. #53
    Join Date
    Sep 2012
    Beans
    23

    Re: Ubuntu 12.04 Slow Wireless

    I'm starting to think my issues are more related to something like Flash Player or Java. Most of the slowness I'm experiencing occurs when streaming music or trying to watch videos (mostly on youtube or embedded youtube videos). I've also noticed a delay on gmail when typing emails. When I type, there is a delay between when I press the button on the keboard, and when the type is posted to the screen; the delay is sometimes several seconds long. I'll look into this, but any ideas are appreciated.

  4. #54
    Join Date
    Oct 2013
    Beans
    1

    Re: Ubuntu 12.04 Slow Wireless

    I have recently upgraded my cable package to 50MB down/25MB up. I had to receive a new wireless router from my cable provider. My speeds on my Windows machines were instantly upgraded. My Ubuntu 12.04 were lacking. I have spent the past several days researching and trying every fix listed in this forum and elsewhere online, with no improvement. Finally I changed my channel on my router from automatic to channel 1 and now I am getting windows comparable speeds. I hope that this helps someone else with the same problem.

    thanks,

    blu.....

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •