Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Ubuntu refuses to see/use my Nvidia 540m

  1. #11
    Join Date
    Jun 2005
    Beans
    278

    Re: Ubuntu refuses to see/use my Nvidia 540m

    I went into Synaptic and uninstalled anything with the word NVIDIA in it.

    Then I changed my xorg.conf to the intel driver instead of nvidia

    Still no go on the 3d acceleration.

    Anyone else have any ideas?
    http://patrickavella.com -> blah blah blah blog

  2. #12
    Join Date
    Jun 2007
    Beans
    14,788

    Re: Ubuntu refuses to see/use my Nvidia 540m

    Pastebin your /var/log/Xorg.o.log file

  3. #13
    Join Date
    Jun 2005
    Beans
    278

    Re: Ubuntu refuses to see/use my Nvidia 540m

    Quote Originally Posted by Temüjin View Post
    Pastebin your /var/log/Xorg.o.log file
    Here it is:
    http://pastebin.com/820JFhsN
    http://patrickavella.com -> blah blah blah blog

  4. #14
    Join Date
    Jun 2007
    Beans
    14,788

    Re: Ubuntu refuses to see/use my Nvidia 540m

    Code:
    [  5414.367] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    [  5414.375] (II) Module glx: vendor="NVIDIA Corporation"
    [  5414.375]    compiled for 4.0.2, module version = 1.0.0
    [  5414.375]    Module class: X.Org Server Extension
    [  5414.375] (II) NVIDIA GLX Module  295.40  Thu Apr  5 21:57:38 PDT 2012
    You still have nvidia version of libgl(x) installed. Try:
    Code:
    sudo apt-get install --reinstall libgl1-mesa-glx xserver-xorg-core
    Then log out/in.

  5. #15
    Join Date
    Jun 2005
    Beans
    278

    Re: Ubuntu refuses to see/use my Nvidia 540m

    That did it, thank you so much!

    Quote Originally Posted by Temüjin View Post
    Code:
    [  5414.367] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
    [  5414.375] (II) Module glx: vendor="NVIDIA Corporation"
    [  5414.375]    compiled for 4.0.2, module version = 1.0.0
    [  5414.375]    Module class: X.Org Server Extension
    [  5414.375] (II) NVIDIA GLX Module  295.40  Thu Apr  5 21:57:38 PDT 2012
    You still have nvidia version of libgl(x) installed. Try:
    Code:
    sudo apt-get install --reinstall libgl1-mesa-glx xserver-xorg-core
    Then log out/in.
    http://patrickavella.com -> blah blah blah blog

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •