Results 1 to 1 of 1

Thread: mountall: disconnected from plymouth problem

  1. #1
    Join Date
    Apr 2012
    Beans
    1

    mountall: disconnected from plymouth problem

    Hey guys,

    I just upgraded from 10.10 to 11.04 (I am a little bit behind). It froze during install and I fixed that by completing the upgrade through terminal, at least I hope it finished. and now I get a mountall: disconnected from plymouth every time I try to boot.

    I have tried the only fix that seems to have worked for people on these forums, located here:
    http://ubuntuforums.org/showthread.php?t=1602767
    when I try to fix it this way it says that there is no folder with the extension /etc/X11
    also there is no file I can find called xorg.conf

    I have also tried to reboot off a 11.04 CD and a 10.10 CD but these both don't get very far, mostly a black screen I can not move from.

    Also, this is on my laptop.

    If anyone can fix this, please help.
    Thank you for your time.
    Last edited by KrimsonHype; April 22nd, 2012 at 01:27 AM. Reason: Information

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •