Results 1 to 1 of 1

Thread: GIGABYTE GA-970A-D3 potential grub issue

  1. #1
    Join Date
    Jan 2011
    Location
    Abandoned Warehouse
    Beans
    52
    Distro
    Ubuntu 11.04 Natty Narwhal

    GIGABYTE GA-970A-D3 potential grub issue

    Hey guys,

    Not sure if this belongs here or on the Grub forums, but I will have a stab here first.

    I recently installed Ubuntu 11.04 on this machine on a GIGABYTE GA-970A-D3 Motherboard. The install finised and I began the restart to boot to the bootloader. I expected to be greeted with my usual Grub menu but it seems the BIOS or some other function bypassed it and booted automatically to Windows.

    In windows my HDD has shrunk in size so there is a Ubuntu partition installed.

    I have done some research and so far have found no other problem such as this.

    Any advice, or suggestions are appreciated.

    GeissT.

    EDIT: Problem solved! Did a re-install, realised that Grub was being installed to the wrong HDD, I feel stupid.
    Last edited by GeissT; April 14th, 2012 at 04:39 PM. Reason: Problem Solved, solution added to original post.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •