my Xorg hangs when i login to my user in gnome-classic(or shell) with desktop effects.
But when i start gnome-classic without desktop effects i can log in fine to the system
I am a average user of ubuntu
(have tried arch too but it is too much work. though arch documentation is excellent)
though gnome-classic (with effects) used to start some while ago... then i was playing around with compiz settings (in no effects gnome-classic) and next time gnome-classic with desktop effects didnt start.
I have a sony viao with intel/radeon hd 6630 switchable graphics.
I tried installing Arch to it but couldnt get xserver to work.
Xorg.0.log showed in the end with some timestamp
'Suspending AIGLX for VT switch'
the same error is happening on ubuntu as well in gnome-shell(or classic) with desktop effects
tried installing fglrx still it didnt work
now i can only use classic without desktop effects
note: some time ago gnome-classic with desktop effects used to work... i have booted in it too.. it doesnt work now ...Xorg hangs and Xorg.0.log shows the message(Suspending AIGLX...)
any pointers?..