Results 1 to 2 of 2

Thread: Music Lens won't play songs

  1. #1
    Join Date
    Dec 2011

    Music Lens won't play songs

    I have Ubuntu 11.10 and I use Guayadeque as my default music player (I've uninstalled Banshee).

    As expected, after I removed Banshee the music lens would only show songs and albums from the online music store, so I installed guayadeque-scope.

    After that, my music collection started to show in dash, as it should be, but I can't click on a song or album icon to play it. Clicking any song or album icon won't open any player.

    I've tried to set Guayadeque, SMplayer and VLC as my default music player, trying to solve it, but it doesn't work either.

    If someone here can halp me with that, I apprectiate it.

    Best regards.
    Last edited by pensadorlouco; April 15th, 2012 at 06:42 PM. Reason: Solved

  2. #2
    Join Date
    Dec 2011

    Re: Music Lens won't play songs

    Ok, I've solved this. Here's what happened:

    I still can't make music lens work with Guayadeque. It either doesn't find the songs, or find them but doesn't let me open any.

    I ended up installig smplyer, when I found out that music lens opened music files if I let SMPlayer as my default music player. It doesn't work with VLC (had to uninstall it for that reason), but it's working fine now for musics I wanna play from dash. I still use Guayadeque to play my playlists (and it's smart mode is the best there is), but SMPlayer is working good playing musics from dash.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts