Results 1 to 4 of 4

Thread: i need libvlc2 but i cant install it

  1. #1
    Join Date
    Jun 2008
    Beans
    434

    i need libvlc2 but i cant install it

    The following packages have unmet dependencies:
    kamoso: Depends: libvlc2 (>= 1.0.0~rc) but it is not going to be installed
    E: Broken packages

  2. #2
    Join Date
    Aug 2006
    Location
    Göteborg, Sweden
    Beans
    317

    Re: i need libvlc2 but i cant install it

    There's a command line invocation that lets APT provide suggestions, but I don't remember exactly what it looks like. What I would recommend, however, is pulling up Synaptic and remove (consider right-clicking and opting for Complete removal) any VLC/VLC2 packages, Apply, then reinstall VLC. This should get you the newer packages.

    This kind of thing happens every so often if you're using PPAs or unstable software. This method is safe, as long as it's not a system-critical package or a core component of a DE.

  3. #3
    Join Date
    Feb 2012
    Beans
    28

    Re: i need libvlc2 but i cant install it

    I have a similar problem. Silent Warrior, is the removal then re-installation of VLCs the best method?

  4. #4
    Join Date
    Aug 2006
    Location
    Göteborg, Sweden
    Beans
    317

    Re: i need libvlc2 but i cant install it

    I'm far too swedish to suggest it's the best method, but in my experience, it works. I remember having the same issue once, and that's how I resolved it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •