Results 1 to 1 of 1

Thread: Thunderbird sends PDFs as application/x-msdownload

  1. #1
    Join Date
    Feb 2005

    Thunderbird sends PDFs as application/x-msdownload


    Some people are unable to receive PDF attachments sent via Thunderbird from Ubuntu because it's sending them as MIME type application/x-msdownload instead of application/pdf

    When sending from Windows the problem doesn't occur.

    Has anyone else come across this? Any known solutions?



    UPDATE 5th April 2012

    I have found the solution. The "attachments" section in the options had two entries for PDF, and one was for application/x-msdownload. Deleting this entry solved the problem. Apparently these options control how attachments are sent as well as how they are handled when received.

    Hope that helps anypne else with the same problem.

    Last edited by abovett; April 5th, 2012 at 09:31 AM. Reason: Solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts