Page 2 of 12 FirstFirst 1234 ... LastLast
Results 11 to 20 of 118

Thread: youtube videos changed color suddenly?

  1. #11
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: youtube videos changed color suddenly?

    That's a bug in the new Flash Player. As discussed here

  2. #12
    Join Date
    May 2011
    Beans
    85

    Re: youtube videos changed color suddenly?

    Quote Originally Posted by pootan View Post
    For people with problems disabling HW acceleration try adding this line to /etc/adobe/mms.cfg



    Code:
    EnableLinuxHWVideoDecode=0
    Also have a look at this page and see what works for you.

    http://r3dux.org/2011/12/how-to-part...sues-on-linux/

    For my part I am using this addon:

    https://addons.mozilla.org/en-US/fir...videoreplacer/
    I had to create /etc/adobe/mms.cfg but even then it doesn't work for me. The colors are still wrong. Also I can't use that plugin because that seems to be for firefox only and I'm using Chromium.

    I also can't change the HW acceleration checkbox in the flash settings itself since that settings window is simply not responding (as reported by others too).

    EDIT: Apparently for fixing the bad colors you have to use EnableLinuxHWVideoDecode=1 instead! Not 0! It is ok for me now.

    Greetings,

  3. #13
    Join Date
    Dec 2008
    Location
    Australia
    Beans
    133
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: youtube videos changed color suddenly?

    Quote Originally Posted by jorritTyb View Post

    EDIT: Apparently for fixing the bad colors you have to use EnableLinuxHWVideoDecode=1 instead! Not 0! It is ok for me now.

    Greetings,
    Yes, sorry my mistake there. I changed my post accordingly. Glad you have it sorted.

  4. #14
    Join Date
    Jan 2012
    Beans
    43

    Re: youtube videos changed color suddenly?

    Quote Originally Posted by jorritTyb View Post
    I had to create /etc/adobe/mms.cfg
    I don't have the adobe folder or the mms.cfg file
    Also i am not sure how i should create this from scratch, because apparently i can't create folders inside /etc

  5. #15
    Join Date
    May 2011
    Beans
    85

    Re: youtube videos changed color suddenly?

    Quote Originally Posted by Resplendent Raven View Post
    I don't have the adobe folder or the mms.cfg file
    Also i am not sure how i should create this from scratch, because apparently i can't create folders inside /etc
    You have to do it as root. Then you can make folders.

    Greetings,

  6. #16
    Join Date
    Mar 2009
    Beans
    241

    Re: youtube videos changed color suddenly?

    I have the same problem. Downgrading to 10.x solves it. I do not want to lose hardware acceleration. This new flash is 11.2. Where's 11.1?

  7. #17
    Join Date
    Mar 2011
    Beans
    182

    Re: youtube videos changed color suddenly?

    FWIW, I sometimes get the same effect (blue skin, etc) with avidemux, while VLC continues to display files correctly. I haven't checked into any connection with flash or HW acceleration. Yet.

  8. #18
    Join Date
    Dec 2008
    Location
    Australia
    Beans
    133
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: youtube videos changed color suddenly?

    Quote Originally Posted by defaria View Post
    This new flash is 11.2. Where's 11.1?

    http://helpx.adobe.com/flash-player/...-versions.html



    11.1.102.63 seems to be the latest working version.
    Last edited by pootan; March 30th, 2012 at 05:10 PM.

  9. #19
    Join Date
    Mar 2011
    Beans
    182

    Re: youtube videos changed color suddenly?

    FWIW, I sometimes get the same effect (blue skin, etc) with avidemux, while VLC continues to display files correctly. I haven't checked into any connection with flash or HW acceleration. Yet.

  10. #20
    Join Date
    Jan 2012
    Beans
    43

    Re: youtube videos changed color suddenly?

    Figured it wouldn't be so hard, but i now managed to make the directory by searching how to make a directory as root.
    But now i can't figure out how to make the file itself inside the folder

Page 2 of 12 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •