Results 1 to 10 of 102

Thread: Lucid Lynx Flash update today not working. Version 11.2.202

Hybrid View

  1. #1
    Join Date
    Jul 2005
    I think I'm here! Maybe?

    Lucid Lynx Flash update today not working. Version 11.2.202

    I have tried to update my flash plugin today, using both the repository version and the flash-aid version, both of which seem to be v11.2.202.228

    The appropriate plugin file appears in my filesystem, but it does not work in any manner at all. Luckily I noticed that the version available in the repos is the same as the beta version that flash-aid has made available for some time, and which I knew does not work on my system using 10.04. I therefore kept a copy of the older 11.1r102 that does work so could copy that back in place of the 11.2.202, otherwise I would now be without a working flash player.

    Has anyone else had the same problem?
    I can not believe that I'm the only one that has seen this. Could it be due to my graphic card, an ATI 9200SE using the OS radeon/ati driver?
    Any clues as to how I can overcome this and use the latest plugin?
    Last edited by philinux; April 6th, 2012 at 06:21 PM. Reason: title
    DISTRO: Xubuntu 16.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo --- Wireless-Info --- SolvedThreads

  2. #2
    Join Date
    Oct 2009

    Unhappy Re: Flash update today not working.

    Same with me

  3. #3
    Join Date
    Dec 2006

    Re: Flash update today not working.

    I had problems with the last update of flashplayer but for me it worked but the colors of videos were incorrect, also im using opera browser and in some pages with embbeded videos from youtube y can see a "trailing white tail" when srooling the page around the embedded videos, i was used to it before but with the last update the trail becomes longer and the page in general become more sluggish to scroll.

    the only solution for me was install the version, looks like the latest flash plugin is broken.

    I have a nvidia gt240 card with propietary drivers updated

  4. #4
    Join Date
    Mar 2012

    Re: Flash update today not working.

    It doesn´t work at all (OS ati driver)!

  5. #5
    Join Date
    Aug 2008

    Re: Flash update today not working.

    I have the same problem with the new flash plugin. All the colors are screwed up and some videos don't work at all.

    Can somebody give an advice on howto install the previous version? I can't even find the previous plugin on the Adobe web site.

  6. #6
    Join Date
    Jan 2011

    Re: Flash update today not working.

    Everybody looks blue on my vids from now.

    I found something on the Adobe bugbase:

  7. #7
    Join Date
    Jul 2009
    Ubuntu 16.04 Xenial Xerus

    Re: Flash update today not working.

    colors quite funked up! why do they have to release stuff that does not work Goshhhh so annoying [[green filter or blue and changing from one vid to the next all but freezes everything or at least stutters

    how to take flashplayer back anyone? does not let you do it through package/force version in synaptic [says dependencies etc etc....]

    see . lovely.. 09.png

    also worse on Opera than on Chrome
    Last edited by shantiq; March 29th, 2012 at 05:10 PM.
    Linux is Latin for off-the-beaten-track
    what I like MOST about our Ubuntu ... The Community
    Playing with Slackware too now ...

  8. #8
    Join Date
    Jul 2010

    Re: Flash update today not working.

    Same with me. Look two threads below- I used the there suggested flash aid, but it only works with either gnash or the other open source flash.
    As usual the service of them is bad, very slow and laggy. I tried getting adobe to work with it but to no avail. must be something wrong with the updated path or whatever.
    Also tried rolling back, forcing an earlier version but didnt work.

  9. #9
    Join Date
    Aug 2012

    Re: Flash update today not working.

    hey can you help me to install flash
    i am new ubuntu user
    i have no idea what to do?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts