Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: unetbootin doesn't see the fat32 partition on my external hd

  1. #21
    Join Date
    Jan 2011

    Re: unetbootin doesn't see the fat32 partition on my external hd

    Quote Originally Posted by AgelessDrifter View Post
    Here's the output of that command, idoit.

    Partition table scan:
      MBR: MBR only
      BSD: not present
      APM: not present
      GPT: not present
    Found invalid GPT and valid MBR; converting MBR to GPT format.
    Disk /dev/sdb: 976773167 sectors, 465.8 GiB
    Logical sector size: 512 bytes
    Disk identifier (GUID): F6B73A21-23A3-4C0E-BF70-A168B6BFD7ED
    Partition table holds up to 128 entries
    First usable sector is 34, last usable sector is 976773133
    Partitions will be aligned on 2048-sector boundaries
    Total free space is 2028 sectors (1014.0 KiB)
    Number  Start (sector)    End (sector)  Size       Code  Name
       1            2048          514047   250.0 MiB   0700  Linux/Windows data
       2          514048       976773119   465.5 GiB   0700  Linux/Windows data
    "found invalid GPT and valid MBR makes me nervous. Any ideas what that's about?

    I tried the drive on Windows 7. Windows found it. I tried installing gparted live on the drive through tuxboot on Windows, and that went off without a hitch, but when I rebooted, the Toshiba screen with "press F12 for boot menu" froze before I pressed anything.

    I wiped the drive with gparted on linux, then reinstalled gparted live with tuxboot through windows again. Same result -- boot screen freezes immediately if the drive is plugged in.
    no its fine. It either gpt or mbr. It says that it is a mbr partition table. So, I'm stump, however, why does it have 2 partitions? Does your harddrive have special hidden programs that is preventing linux tools to read it?
    (\ /)
    (> <)
    This is Bunny. Copy Bunny into your signature to help him on his way to world domination.

  2. #22
    Join Date
    Apr 2007

    Re: unetbootin doesn't see the fat32 partition on my external hd

    oldfred: I haven't installed Windows or any OSes on the drive. It had an NTFS partition on it -- I guess within a gpt table -- when I got it, and I've deleted that partition and replaced it using gparted. Would that cause the MBR/GPT confusion?

    idoit: Both partitions are empty and put there by me. It's a good-sized drive, and I want to use the rest of the space for general file storage. The small partition is for the gparted live installation, which has to have FAT32, apparently. But I don't want the other files on a FAT32 partition and I don't want the gparted live installed on the same partition as the files I want to store, that's all.

  3. #23
    WasMeHere is offline Iced Almond Soy Ubuntu, No Foam
    Join Date
    May 2008

    Re: unetbootin doesn't see the fat32 partition on my external hd

    I have to admit that I don't understand the problem of your external HDD, so I am reading and learning...

  4. #24
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: unetbootin doesn't see the fat32 partition on my external hd

    If it was gpt and you used gparted to repartition, not Windows then I would normally think it is ok. But you got the warning message on gpt data.

    Did you try fixparts? It may tell more.

    I think my previous post was directly booting ISO from a USB flash drive. But you can do the same from a hard drive. I never had an install go so fast as one from a spinning hard drive ISO to my new SSD. I had thought the USB flash installs were quick compared to CDs.

    This will boot an ISO from a hard drive.
    ISO Booting with Grub 2 from Hard drive - drs305
    Boot ISO from harddrive. To install it would have to be different partition
    [SOLVED] Using grub 2 to boot an iso off hard drive
    Last edited by oldfred; March 29th, 2012 at 04:35 PM.
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Page 3 of 3 FirstFirst 123

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts