Results 1 to 10 of 24

Thread: unetbootin doesn't see the fat32 partition on my external hd

Threaded View

  1. #1
    Join Date
    Apr 2007

    Installing and running gparted live from an external hd

    edit: please see second post. You can ignore this one.

    I'm trying to install gparted-live onto my external hd. I made a 1.99 (shot for 200 but 199 is what gparted settled on when I made the partition) fat32 partition on the drive. When I run unetbootin, no drives show up at all when 'type' is set to 'USB'. Dunno what could be up. The rest of that drive is NTFS and it doesn't spot that, either, but I assume that's because it knows I'm installing an ISO so it's only looking for fat32 partitions.

    Ubuntu in general finds the drive and the partition -- I've been able to mount it (although I haven't tried writing to it yet), but unetbootin doesn't see it whether it's mounted or not (I assume it shouldn't be, but I figured I'd try).

    Any advice is appreciated.
    Last edited by AgelessDrifter; March 28th, 2012 at 03:01 AM. Reason: Change title to make question more general

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts