Results 1 to 4 of 4

Thread: vesamenu.c32: not a COM32R image

  1. #1
    Join Date
    Mar 2005
    Location
    Sweden, Uppsala
    Beans
    944
    Distro
    Ubuntu 12.04 Precise Pangolin

    vesamenu.c32: not a COM32R image

    How-to make a 10.4.4 LTS boot disk with 11.10?

    Get this error:

    vesamenu.c32: not a COM32R image
    boot:
    vesamenu.c32: not a COM32R image
    boot:
    vesamenu.c32: not a COM32R image
    boot:
    vesamenu.c32: not a COM32R image
    boot:

    I have made a starup-disk with 10.4 before but that is not anymore possible
    /Azyx

    Ubuntu 16.04LTS 64bit, 16.04 Lubuntu 32-bit on eeePCs and OSX on a G4 800MHz iMac (iLamp). I think I have an W7 on one of my Virtualbox machine under 16.04LTS?

  2. #2
    Join Date
    Apr 2012
    Beans
    2

    Re: vesamenu.c32: not a COM32R image

    I have the same issue! Does somebody know something? I tried all the formating alternatives but I still have a problem!

  3. #3
    Join Date
    May 2010
    Beans
    3

    Re: vesamenu.c32: not a COM32R image

    I had the same problem, try this...
    start your machine set to boot from your flashdrive.
    when you get the error do this:
    1) hit your "tab" key
    2) type "live"
    3) hit "enter"

    it will load a live version of Ubuntu...from there you should be able to use the installer icon on your screen.

    Good luck.

  4. #4
    Join Date
    Mar 2013
    Beans
    1

    Re: vesamenu.c32: not a COM32R image

    Quote Originally Posted by Greyowl750 View Post
    I had the same problem, try this...
    start your machine set to boot from your flashdrive.
    when you get the error do this:
    1) hit your "tab" key
    2) type "live"
    3) hit "enter"

    it will load a live version of Ubuntu...from there you should be able to use the installer icon on your screen.

    Good luck.
    Just a note to step 2) - maybe "live" will not work if it is not in the list of options showed after you press "tab" key, so just pick and type one of the options listed after hitting "tab" key.
    In my case "DEFAULT" was the option that worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •