Results 1 to 8 of 8

Thread: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

  1. #1
    Join Date
    Mar 2011
    Beans
    9

    Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

    So, regardless of wither I use my disk or my pen drive, the install always stops here every time. Its been here for 20 minutes.
    Anyone got ideas?

  2. #2
    Join Date
    Aug 2008
    Beans
    302

    Re: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

    You were using a iso wrote to a flash drive? May want to try unetbootin. I know that startup disk creator wasn't working for me.

  3. #3
    Join Date
    Mar 2011
    Beans
    9

    Re: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"


  4. #4
    Join Date
    Mar 2011
    Beans
    9

    Re: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

    Tried it, same problem.

  5. #5
    Join Date
    Mar 2011
    Beans
    9

    Re: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

    Ideas?

  6. #6
    Join Date
    May 2010
    Location
    uk
    Beans
    9,299
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

    Hi

    Unplug any extra removable drives from the computer and try again ?

    What Ubuntu version ? What hardware have you got ?

    Kind regards
    If you believe everything you read, you better not read. ~ Japanese Proverb

    If you don't read the newspaper, you're uninformed. If you read the newspaper, you're mis-informed. - Mark Twain

    Thinking about becoming an Ubuntu Member?

  7. #7
    Join Date
    Mar 2011
    Beans
    9

    Re: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

    I tried with only the disk and only the usb drive, and I can't remove my hard drive.

  8. #8
    Join Date
    Mar 2012
    Beans
    1

    Re: Install freezing at "[6.09815] SD 8:0:0:0: [sdb] Attached SCSI removable disk"

    I am having exactly the same problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •