I have auto login enabled, and I just upgraded to 11.04. When I boot, I get a message saying that I don't have the hardware required to run Unity, so I should choose Ubuntu Classic at the login screen. The problem is that auto login bypasses the login screen, and I can't disable auto login via the normal route since I can't start xwindows. How do I force the login screen to appear, even when auto login is enabled?