Results 1 to 4 of 4

Thread: Oxford Advance Learner's Dic. 8th Edition

  1. #1
    Join Date
    Jun 2011

    Talking [SOLVED] Oxford Advance Learner's Dic. 8th Edition installation process in Ubuntu

    আমি উবুন্টু ১০.১০ ব্যবহার করি অনেক দিন হল। কিছুদিন আগে আমি Oxford Advance Learner's Dictionary 8th edition কিনি। সেটার সাথে আমাকে একটা সিডি দেয় । বই এবং সিডি ২টাতেই সিস্টেম রিকোয়ারমেন্টে উবুন্টুর কথা লেখা আছে; তার মানে উবুন্টুতে এটা ইন্সটল হবার কথা। কিন্তু আমি উবুন্টুতে সিডি ঢুকালে সেটা মাউন্টই হয়না, কোন সিডি ড্রাইভও দেখা যায়না। এখন এটা কিভাবে ইন্সটল করবো বা আদৌ এটা উবুন্টুতে ইন্সটল করা যায় কিনা এই বিষয়ে কেউ সাহয্য করলে উপকৃত হতাম।
    Last edited by tanvsb; March 17th, 2012 at 08:17 AM. Reason: solved

  2. #2
    Join Date
    Aug 2010
    Kubuntu 12.10 Quantal Quetzal

    Re: Oxford Advance Learner's Dic. 8th Edition

    সিডিতে সমস্যা মনে হয়।
    Love Open Source. Ubuntu Rocks.
    Computing in Native Language for Life time.
    FOSS Bangladesh.

  3. #3
    Join Date
    Jun 2011

    Re: Oxford Advance Learner's Dic. 8th Edition

    Quote Originally Posted by ashickur.noor View Post
    সিডিতে সমস্যা মনে হয়।
    সিডি কিংবা rom কোথাও কোন সমস্যা নেই। আমি সম্পূর্ণ চেক করে বলছি।

  4. #4
    Join Date
    Jun 2011

    Re: Oxford Advance Learner's Dic. 8th Edition

    সমস্যার সমাধান হয়েছে... উবুন্টুতে আমি আমার OALD 8th Ed. ইন্সটল করতে পেরেছি। OALD এর হেল্প সেকশনকে মেইল করার পর তারা ইন্সট্রাকশন পাঠিয়েছে যেটা ফলো করে আমি ইন্সটল করতে পেরেছি। নিচে সবার সাথে ইন্সটলেশন প্রসেসটা শেয়ার করছি...Step 1:

    Ubuntu probably won't mount the CD when it is loaded because it is mixed mode and auto-mounting fails. To install, insert the CD and open a terminal. Find out what your CD is called ... $> sudo lshw -C disk
    . . .
    description: DVD-RAM writer
    product: DVD RW AD-7201S
    vendor: Optiarc
    physical id: 1
    bus info: scsi@3:0.0.0
    logical name: /dev/cdrom
    logical name: /dev/cdrw
    logical name: /dev/dvd
    logical name: /dev/dvdrw
    logical name: /dev/scd0
    logical name: /dev/sr0
    version: 1.09
    capabilities: removable audio cd-r cd-rw dvd dvd-r dvd-ram
    configuration: ansiversion=5 status=ready
    [this output will (of course) vary from PC to PC - it’s the ‘logical name’ for the CD that you will be looking for]

    Step 2:

    You'll need a mount point to 'borrow', so open Nautilus (the file manager) and go to file system, media (/media). There should a spare mount point you can 'borrow' – most PCs have 'floppy0' that isn't used by the system.

    [If you don't have a spare one, have a look at this page [[1] ] and create your own. If you do, just use that instead of /media/floppy0 in the example below] *** এখানে হয়তো floppy0 ফোল্ডারটা থাকবে না (আমার ছিলনা)। সেটা রুট প্রভিলেজ ব্যবহার করে /media তে floppy0 ফোন্ডারটা খুলে নিতে হবে।

    Step 3:

    Back to the terminal ... you need to use:

    $> sudo mount -t iso9660 /dev/cdrom /media/floppy0

    to specifically indicate the file system
    An icon should appear on the desktop. Careful though: right click – 'open with autorun prompt' (seems sensible!) bombs!

    Step 4:

    So open the mounted volume in Nautilus (or any file manager), go to the 'linux' directory and find ''. Double click and choose 'Run in Terminal' – if you choose 'Run' it won't install as it expects you to scroll through the user agreement first – which you can only do in a terminal.

    Step 5:

    This installs a desktop icon. Double clicking just gives a warning message and it fails to run. Right click the shortcut and check the 'Allow executing ... ' on the Permissions tab.
    OALD8 should now run.
    The mounted drive (no longer needed) will clear on a re-boot or you can run:
    $> sudo umount /media/floppy0
    to close it

    ধন্যবাদ সবাইকে...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts