Results 1 to 4 of 4

Thread: Live pen drive not working as expected

  1. #1
    Join Date
    Mar 2009

    Question Live pen drive not working as expected


    I prepared a live pen drive for a friend that wanted to try Ubuntu 11.10 x64, and I faced the following issues:

    * When making the live pen drive from Startup Disk Creator, also from Ubuntu 11.10 x64, it did not give me the option to create a persistence file (the slide bar was greyed out). The pen drive creates fine, but with no persistence file.

    * I tried to created it from Ubuntu 10.10 x64, and although it gave me the option and I could set the persistence file, the pen drive does not save any changes (so persistence is not working).

    * I finally tried UNetbootin from Windoez 7, and also gave me the option to create the persistence file, but I had the same result: no changes are saved.

    Does anyone know why this is happening? I used to create Ubuntu 10.10 live pen drives with persistence enabled with no problem, but with 11.10 seems impossible.
    Thanks all!


  2. #2
    Join Date
    Jul 2011
    The Great Ocean

    Re: Live pen drive not working as expected

    please file a bug

  3. #3
    Join Date
    Nov 2007
    London, England
    Xubuntu Development Release

    Re: Live pen drive not working as expected

    What size was the pen? I have noticed that it won't offer persistence on a 1G pen but it will on a 2G pen.

  4. #4
    Join Date
    Apr 2008

    Re: Live pen drive not working as expected

    Greetings, I have a similar issue.

    I'm using a 4GB pen drive, which works "fine" (except dieing on occasion after a couple of boots) with Ubuntu and Xubuntu. However, Lubuntu decided it wanted none of that and doesn't save any changes.

    Is the Lubuntu LiveUSB in anyway different than the other versions?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts