Results 1 to 5 of 5

Thread: Installing 11.10 Issues

  1. #1
    Join Date
    Apr 2008
    Beans
    490
    Distro
    Ubuntu 12.04 Precise Pangolin

    Installing 11.10 Issues

    I am having issues installing 11.10. It will not install from Install Ubuntu, so I went to Try Ubuntu.

    When it boots into Unity there are a few errors. It does not load the Unity launcher and I cannot get to the terminal via Ctrl + Alt + T.

    The install shortcut fails to load.

    Any ideas on what to do? Once its installed I should be able to run in Classic Mode without any issues.
    |

  2. #2
    Join Date
    Dec 2011
    Location
    Florida
    Beans
    Hidden!
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Installing 11.10 Issues

    Is it possible you had a bad burn? Maybe verify the checksum of your iso download too.

    If it won't even run in live mode that's not a good sign. Hopefully it was just a bad download or burn.

    If not you may have to stick to an older version or switch to an x/l/k distro.
    My very own riot?

  3. #3
    Join Date
    Apr 2008
    Beans
    490
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installing 11.10 Issues

    The md5 was fine and I am using a USB thumb drive.
    |

  4. #4
    Join Date
    Dec 2011
    Location
    Florida
    Beans
    Hidden!
    Distro
    Xubuntu 13.04 Raring Ringtail

    Re: Installing 11.10 Issues

    Quote Originally Posted by spikoley View Post
    The md5 was fine and I am using a USB thumb drive.
    Hmm... Maybe you should try the alternate installer just to get it on the hard drive, then you can get gnome classic or another DE from there if you're still having problems.
    My very own riot?

  5. #5
    Join Date
    Apr 2008
    Beans
    490
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installing 11.10 Issues

    Figured it out. I put in a new hard drive that a friend gave me. For some bizarre reason he installed 10.10 on it as an image with the boot parameter of /cdrom. It was booting into that instead of my USB drive even though the CD rom was set to boot as second.

    Thanks for the help.
    |

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •