Results 1 to 3 of 3

Thread: Crashes when installing Virtual OS

  1. #1
    Join Date
    Mar 2012
    Beans
    2

    Crashes when installing Virtual OS

    I am currently running Ubuntu 11.10. The system keeps crashing every time i try to install a Virtual OS. I was using the most recent release of VirtualBox. Damn Small Linux (DSL) installed fine as well as Windows XP but Ubuntu 10.04, BlackBuntu, Backtrack, and any other .iso that i tried to install did not. They would boot in VirtualBox and run fine but if i tried to install them it would install to 99% and then crash everytime. So i switched to VMWare 8 hoping this would fix the issue but it has not. The whole system still crashes at 99% installed regardless. The .iso's are good. The virtual disk is plenty big enough but i can't get it to work. I have tried everything and i am just clueless. If i need to post more info on anything just let me know. Hopefully someone can help. thanks guys

    Also here is my system info :
    Release - 11.10 (Oneiric)
    Kernel Linux 3.0.0-16-Generic
    GNOME 3.2.1
    Last edited by Tonald; March 23rd, 2012 at 08:19 PM.

  2. #2
    Join Date
    Jul 2008
    Location
    The Left Coast of the USA
    Beans
    Hidden!
    Distro
    Kubuntu

    Re: Crashes when installing Virtual OS

    Can you describe the settings you are using for the machines you have created?
    Please read The Forum Rules and The Forum Posting Guidelines
    My Blog
    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.

  3. #3
    Join Date
    Mar 2012
    Beans
    2

    Re: Crashes when installing Virtual OS

    I am doing a typical install in VMware

    For instance on Backtrack I am selecting:
    Guest Operating System: Linux
    Version: Other Linux 2.6.x Kernel
    Default name and location
    Disk Size: 10 GB - Store virtual Disk as single file
    512 MB Memory

    Here is a description of the settings for DSL and it works just fine:
    Base Memory: 32 MB
    Video Memory : 12 MB
    OS: Linux
    Version : Other

    Then it creates my virtual drive, i can go into Backtrack fine but when i try to install it crashes at 99%.

    Also thank you for such a quick response!
    Last edited by Tonald; March 23rd, 2012 at 08:50 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •