Results 1 to 4 of 4

Thread: Old Gateway 500s wont boot linux

  1. #1
    Join Date
    Mar 2012

    Old Gateway 500s wont boot linux

    well this is my first post so here goes. I recently got my hands on an older desktop. The desktop has windows xp preinstalled on it so as any trusty Linux user would i went straight to install linux on it. Long story short none of the distros i tried would install on the desktop i think its the bios (BF86510A.15A)the computer is a gateway 500s 510 with a pentinium 4 processer. Sorry i dont know what else to include. Thanks for your help!

  2. #2
    Join Date
    Aug 2007

    Re: Old Gateway 500s wont boot linux

    Will any of the Distro's you tried run fine when you boot from LiveCD
    without installing?

    I'm sure Tiny Core, Slitzaz, and Puppy will boot and run on just about
    anything. You can also try Antix M11.

    How much RAM do you have in the Desktop? What Video Card is in the Computer?

    Distros Ranked by order.



  3. #3
    Join Date
    Apr 2010
    PNW on E-side Cascades
    Ubuntu 12.04 Precise Pangolin

    Re: Old Gateway 500s wont boot linux

    Are these your specs

    Standard Memory 512 MB (removable)
    Maximum Memory 4.0 GB
    Memory Expansion 4 sockets
    Memory Comments PC2700/3200 DDR SDRAM DIMMs. Supports Dual Channel DDR.
    CPU Type Intel Pentium 4
    Model Comments 800MHz FSB, Intel 865G Chipset

    if so, getting at least more RAM and making sure yours is a good hard drive are the first priorities.
    Start with a clean hard drive -- either new one or wipe the old one with zeros -- and one gig RAM.

    You should have no problems after this . . .
    it's not a bad machine!

    Last edited by sidzen; March 15th, 2012 at 03:37 PM. Reason: add links
    Nonsense is an assertion of man's spiritual freedom in spite of all the oppressions of circumstance-- Aldous Huxley
    The real power of Linux lies in the command line

  4. #4
    Join Date
    Mar 2012

    Re: Old Gateway 500s wont boot linux

    yes im pretty sure those are the specs it has two hard drives installed one 111 gig and one 3 gig (i think). I get a black screen every time i try and boot the machine and then alot of white text comes down but its not a boot sequence. (sometimes the live disks boot but very slowly and dont run well. I managed to install 9.10 on the smaller hard drive but that wont load anymore after i updated it. also i tried installing that again but it wouldn't install. im going to try again later ill see if i can post some of the readout that drops down if its of any use.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts