Results 1 to 4 of 4

Thread: how to undo "show remote content" for a specific mail address?

  1. #1
    Join Date
    Jun 2010
    Beans
    269

    Question how to undo "show remote content" for a specific mail address?

    i did some google before i come here but no luck...?

  2. #2
    Join Date
    Jan 2009
    Location
    South Carolina
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: how to undo "show remote content" for a specific mail address?

    What mail client are you using?

  3. #3
    Join Date
    Jun 2010
    Beans
    269

    Re: how to undo "show remote content" for a specific mail address?

    (oh i cannot believe )i forgot to mention the client: Thunderbird 10.0.2

  4. #4
    Join Date
    Dec 2008
    Location
    UK
    Beans
    434
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: how to undo "show remote content" for a specific mail address?

    Hi,

    In my Thunderbird 3.1.7 when I click on show remote content is adds that email address to my address book.

    If you go to your address book, find the email address in question, right click on the email address and select properties.

    For me on the contact page there is an Allow remote content checkbox which you can untick.

    It may not be exactly the same in your Thunderbird but hopefully it will point you in the right direction of where to look.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •