Results 1 to 2 of 2

Thread: Toshiba / Radion problems - solved step by step

  1. #1
    Join Date
    Mar 2012

    Smile Toshiba / Radion problems - solved step by step

    New Toshiba Satellite L745D-S4230 notebook with AMD A6-3420M processor and ATI AMD® Radeon™ HD 6520G graphics

    when booting from CD screen goes black

    hit escape in first screen, then used nomodeset and able build system

    screen black when rebooting, no Alt-Ctl-F1 etc available

    booting, hit shift to get grub menu. with "e" option, added nomodeset to "liunx /boot/..."

    booted. F1 term available, no graphics in F7

    per ati instructions:

    #enable canonical partners
    sudo vim /etc/apt/sources.list

    # remove fglrx (here not have been installed)
    sudo sh /usr/share/ati/
    sudo apt-get update
    sudo apt-get remove --purge fglrx*

    # install fglrx:
    sudo apt-get install fglrx
    sudo apt-get upgrade
    sudo reboot

    graphics now work: KS

  2. #2
    Join Date
    Sep 2006
    Cape Coral, FL USA
    Ubuntu 13.10 Saucy Salamander

    Re: Toshiba / Radion problems - solved step by step

    Could you elaborate a little bit? Where did you put these commands? Did you have to boot into the recovery console?
    A goat leads the lambs to slaughter......

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts