Quote Originally Posted by Marko Darko View Post
Hi Folks,

This question may have been answered before, but I failed to find any answer because, if it exists, it's buried in thousands of Google results for another problem (people tring to get 32 bit non-PAE systems to map more than ~3 GB RAM).
A shot in the dark... do you have CUSTOM memory timings set in your bios (rather than "automatic")?

I found, strangely, that my Intel DQ45CB mobo will report the full 8GB I have installed when memory timing is set to automatic, but it reports only 7GB if I try to use custom settings.

BTW this is with Ubuntu 64 bit server (many versions since I started with 7.04). It's not Linux... it's the motherboard chipset eating 1 GB of ram for apparently no reason.

For what it's worth.....

-- Roger