Results 1 to 1 of 1

Thread: Browsers+Pidgin not working (but Tor-browser+xchat are)

  1. #1
    Join Date
    Apr 2011

    Browsers+Pidgin not working (but Tor-browser+xchat are)

    So it's not a new install, and I haven't made any major changes recently...but this afternoon my firefox and pidgin failed to connect. (Pidgin returns "no address associated with hostname"). I tried elinks (another browser) and it also failed to it's not a firefox issue or anything...but then when I tried my Tor-Browser-Bundle, *IT* worked. (Which is how I'm posting here). And when I tried XChat, *it* worked (also through Tor)...other than the gods giving me a sign to stop using non-Torified services...what the heck is going on?

    But I'm still pretty newb, so it'd be helpful if you gave "for dummies" suggestions

    Update: Just in case anybody stumbles across this thread time-travelling from the future, it turned out to be a problem with my router's DNS it was a simple "sudo gedit /etc/resolv.conf" and then replace the IP address listed with - though that IS a Google-system, so if you hate Google, you might want to try an OpenDNS number instead
    Last edited by MosesMiller; March 1st, 2012 at 11:07 PM. Reason: solved

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts