Results 1 to 7 of 7

Thread: can manually connect to wifi network, cannot get wireless network list to popup

  1. #1
    Join Date
    Mar 2011
    Beans
    7

    can manually connect to wifi network, cannot get wireless network list to popup

    Hi. I can connect to wireless networks manually, but unclear how to get the list of wireless networks to appear. When I insert my dongle, it says wireless networks are available but I click the popup and it doesn't show them. There must be a way to manually pop up that list but I don't know what it is. My dongle is made by netgear in case that matters.

    --Sam

  2. #2
    Join Date
    Sep 2011
    Beans
    1,531

    Re: can manually connect to wifi network, cannot get wireless network list to popup

    Are you sure the available networks aren't simply hidden?

  3. #3
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: can manually connect to wifi network, cannot get wireless network list to popup

    Quote Originally Posted by smkatz View Post
    When I insert my dongle, it says wireless networks are available but I click the popup and it doesn't show them.
    You mean the pop up thing that appears on the desktop a little bit below the top bar? That's not the way, as you have noticed.
    Look for the network symbol at the top right of the screen and left click on that. The screen shot shows what it looks like on 10.04. I believe it is similar on 11.04 and 11.10, but I am not sure.

    My dongle is made by netgear in case that matters.
    If you want to know exactly what it is, open a terminal whilst it is plugged in and do

    Code:
    lsusb
    You can see mine, the Hauwei device.
    Code:
    mick@mick-laptop:~$ lsusb
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 003: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Michael

  4. #4
    Join Date
    Mar 2011
    Beans
    7

    Re: can manually connect to wifi network, cannot get wireless network list to popup

    Hey Guys.

    I'm running lubuntu in case that changes your instructions any. If you intended to attach a screenshot, please do.

    --Sam

  5. #5
    Join Date
    Sep 2011
    Beans
    1,531

    Re: can manually connect to wifi network, cannot get wireless network list to popup

    Did you find the network applet and click on it?

    edit: sorry- I failed to notice you're using Lubuntu. I've got no idea what the desktop looks like in Lubuntu.
    Attached Images Attached Images
    Last edited by Ms. Daisy; February 29th, 2012 at 03:26 PM. Reason: blind

  6. #6
    Join Date
    Mar 2011
    Beans
    7

    Re: can manually connect to wifi network, cannot get wireless network list to popup

    Got it. For the record, on lbuntu it is next to the clock, and right-clicking on it pops up the network list. Double clicking does nothing. And the pop up does say, "click this icon to connect to a wireless network" so it is slightly misleading.

    Is there a way to turn off the pop up? Also, double clicking should ideally work, although I'm sorry for not thinking of right-clicking earlier. I did go into the network connections control panel, but that only works for manual connections, and works quite well.

    --Sam

  7. #7
    Join Date
    Apr 2008
    Location
    Australian in Germany
    Beans
    4,010
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: can manually connect to wifi network, cannot get wireless network list to popup

    Quote Originally Posted by smkatz View Post
    Hey Guys.
    If you intended to attach a screenshot, please do.

    --Sam
    Ooops, sorry. It was late at night

    I wont bother now, as you seem to have things sorted.
    Michael

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •