Results 1 to 10 of 882

Thread: AMD/Intel Hybrid Graphics works

Threaded View

  1. #11
    Join Date
    Sep 2013

    Re: AMD/Intel Hybrid Graphics works

    @Niccola it worked great. I have tried many solutions that I found on the net but only this one worked for me. With others solution after reboot I always got to 'Low Graphic Mode' where no fix that I tried helped and I ultimately got stucked each time. Well this one worked, so thank you for that.

    Dell Vostro 3560 on Ubuntu 13.04 64-bit: Intel® Core™ i7-3612QM CPU, Intel Corporation 3rd Gen Core processor Graphics / AMD Radeon HD 7670M.
    HDMI tested on AMD card only - works good only for single monitor mode, only laptop or only external. If both monitors are turned-on weird graphic bug - not usable in mirror or side-by-side mode. Just nothing works good if both displays are ON, in single monitor mode all is good, picture and sound working fine. Yes and HDMI Sound is working good on external.

    Sorry for not testing Intel graphic - I just don't dare to . This is my production machine so I need it running, sorry

    Almost forgot, I used latest AMD stable 13.4 driver. Did all steps as described for 64-bit, only had one issue when trying to install Intel Graphic Driver, got missing dependacy for soem ttf fonts, so just installed that and next time I tried Intel Driver went smooth. Had no issues, errors or anything in the rest of the process.

    Once more thanks Niccola
    Last edited by acapop77; September 23rd, 2013 at 11:45 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts