Results 1 to 3 of 3

Thread: New system only boots with acpi=off, noapic, and nolapic

Threaded View

  1. #1
    Join Date
    Feb 2012
    Beans
    8

    New system only boots with acpi=off, noapic, and nolapic

    Hi,

    I'm trying to install Ubuntu 11.10 on a new system I built. I am trying to do this from USB. I have installed Ubuntu many times in the past this way. However, on this system I can only get Ubuntu to boot with the follow three options: acpi=off, noapic, and nolapic. It only works with all three.

    Here are the stats on my system:
    OCZ 120 GB Vertex 3 SATA III 6.0 Gb-s 2.5-Inch Solid State Drive
    EVGA GeForce GTX 590 Classified 3072 MB PCI Express 2.0
    ASUS LPCIe 3.0 and UEFI BIOS P8Z68-V PRO/GEN3
    Samsung Blu-Ray Combo Internal 12XReadable and DVD-Writable Drive with Lightscribe SH-B123L/BSBP
    Intel Core i7-2600K 3.4 GHz 8 MB Cache Socket LGA1155 Processor
    Corsair Vengeance Blue 16 GB PC3-12800 1600mHz DDR3 240-Pin SDRAM Dual Channel

    Windows7 works fine. I have tried Kubuntu and Mint as well but they all need the same options. I attached a picture of the point at which it stops. I only have a SSD drive, not HDD. Don't know if that matters. I tried disconnecting the drive to see I could boot and it made not difference.

    Any helping at getting this system to boot would be greatly appreciated. I don't want to develop in Windows since I have been using Scientific Linux at work for years.
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •