Results 1 to 2 of 2

Thread: Global Volume can't be changed unless it's shown in the NotifyOSD

Hybrid View

  1. #1
    Join Date
    Feb 2012
    Beans
    2

    Unhappy Global Volume can't be changed unless it's shown in the NotifyOSD

    Hi everyone,

    IMPORTANT: Replace "unless" by "although" in the title! Sorry for that!

    I'm using Ubuntu Oneiric. Last week I updated my Natty system via the automatic update manager of Ubuntu. Every seemed to be working good. Unfortunately I've noticed that I cannot change the global volume since this update. The volume-bar shown in the NotifyOSD is shows me the change of the volume but in fact it remains the same.

    Changing volume in programs (eg Totem or Banshee) is working normal.

    Do you have any advice?

    Cheers Nooster
    Last edited by Nooster; February 17th, 2012 at 03:28 PM. Reason: important typo

  2. #2
    Join Date
    Feb 2012
    Beans
    2

    Re: Global Volume can't be changed unless it's shown in the NotifyOSD

    Problem solved. Just the wrong settings in audio-settings (see screenshot for further information).

    Cheers Nooster

    http://media.cdn.ubuntu-de.org/forum...-19_130736.png

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •