Results 1 to 3 of 3

Thread: CS 11 HDMI Y-Splitter

  1. #1
    Join Date
    Feb 2010
    Beans
    3

    CS 11 HDMI Y-Splitter

    Hi!

    I have really strange problem. I bought and connected CS 11 HDMI Y-Splitter to my graphic card (nvidia 450GTS) to multiply HDMI signal. One port is used to show picture on Philips monitor, and other on samsung tv. DVI port on graphic card is used for 19 inch LG.

    If I connect the HDMI cable directly to graphic card from philips monitor, before I boot up in Ubuntu; monitor will be recognized and it will work, but if I just live it connected as it should, it wont work.


    This is my xorf.conf file
    # nvidia-settings: X configuration file generated by nvidia-settings
    # nvidia-settings: version 280.13 (buildd@yellow) Fri Aug 5 12:31:28 UTC 2011

    Section "ServerLayout"
    Identifier "Layout0"
    Screen 0 "Screen0" 0 0
    InputDevice "Keyboard0" "CoreKeyboard"
    InputDevice "Mouse0" "CorePointer"
    Option "Xinerama" "0"
    EndSection

    Section "Files"
    EndSection

    Section "InputDevice"
    # generated from default
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "auto"
    Option "Device" "/dev/psaux"
    Option "Emulate3Buttons" "no"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "InputDevice"
    # generated from default
    Identifier "Keyboard0"
    Driver "kbd"
    EndSection

    Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier "Monitor0"
    VendorName "Unknown"
    ModelName "LG Electronics M1917S"
    HorizSync 30.0 - 83.0
    VertRefresh 56.0 - 75.0
    Option "DPMS"
    EndSection

    Section "Device"
    Identifier "Device0"
    Driver "nvidia"
    VendorName "NVIDIA Corporation"
    BoardName "GeForce GTS 450"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Device0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "TwinView" "1"
    Option "CustomEDID" "DFP-1:/etc/X11/philips_edid.edid"
    Option "TwinViewXineramaInfoOrder" "DFP-1"
    Option "metamodes" "CRT: nvidia-auto-select +1920+0, DFP: nvidia-auto-select +0+0; CRT: nvidia-auto-select +0+0, DFP: NULL"
    SubSection "Display"
    Depth 24
    EndSubSection
    EndSection
    I also tried with Option "CustomEDID" "DFP-1:/etc/X11/philips_edid.edid" and it won't work.

    I also tried disper, and I can get it to work only if it is connected to graphic card and not to the splitter.

  2. #2
    Join Date
    Mar 2013
    Beans
    1

    Re: CS 11 HDMI Y-Splitter

    Hi. Did u find a solution?
    I have the same issue with ubuntu 12.10

  3. #3
    Join Date
    Feb 2010
    Beans
    3

    Re: CS 11 HDMI Y-Splitter

    Quote Originally Posted by lnking View Post
    Hi. Did u find a solution?
    I have the same issue with ubuntu 12.10
    Nope. I didn't. I actually gave up after one week trying to find a solution; I also tried to program something, but it was a fail.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •