Results 1 to 4 of 4

Thread: "Save" button in "editing connections" greyed out

  1. #1
    Join Date
    Mar 2008
    Beans
    163

    Red face "Save" button in "editing connections" greyed out

    So I'm quite new to 11.10, and have some issues with the wireless networking.
    It doesn't prompt to remember the password for the wireless network I'm using, so I have to type it in every time I log off/restart.

    Then I found that you can solute the problem by adding a password to the connection (like key-ring manager or something?).

    I go to Edit Connections, the Wireless tab and edit the connection I use. Up comes a few options, but unfortunately, the Save button down on the right is greyed out. So I can't really edit anything.

    Anybody knows a fix for this?

  2. #2
    Join Date
    Oct 2008
    Location
    Tulsa,Ok
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: "Save" button in "editing connections" greyed out

    Usually when the Save button is greyed out it is because a piece of information is missing. Your network may require different settings but I thought I would include the info I have filled in that lets me click Save.

    Wireless tab
    SSID: nameOfMyNetwork
    Mode: Infrastructure

    IPV4 Settings
    Automatic(DHCP)

    IPV6
    Ignore

    Wireless Security
    WPA & WPA2 Personal
    Password: mypassword

  3. #3
    Join Date
    Aug 2007
    Location
    From the land down under
    Beans
    1,242
    Distro
    Ubuntu Development Release

    Re: "Save" button in "editing connections" greyed out

    Quote Originally Posted by Jetro View Post
    Anybody knows a fix for this?
    Try delete the connection and re-create, for me it allows me to save as soon as I put an SSID in, it may be as duanedesign said above that another option is checked but missing the information needed.
    // Blog

  4. #4
    Join Date
    Mar 2008
    Beans
    163

    Re: "Save" button in "editing connections" greyed out

    Oh, dear. I hadn't put my password in in the 'Wireless Security' tab. When I did that, I was able to click Save. Thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •