Results 1 to 2 of 2

Thread: Dell Dimension 3000 issues

  1. #1
    Join Date
    Jan 2012

    Unhappy Dell Dimension 3000 issues

    Hi, I'm trying to install ubuntu on my Dell Dimension 3000. I'm using a USB Stick to install it, and in the download instructions on the website it says BIOS will give me the option to boot from a removable disk. It does not. What should I do?

    EDIT: My Specs:
    Windows XP SP3
    512 MB RAM
    Processor: 3.00 GHz, Intel Pentium 4

    I tried going to the boot device menu by pressing F12, and I saw nothing there relating to my problem.

    EDIT 2: Tried booting from disc, instead this:
    Last edited by willneu97; January 29th, 2012 at 09:07 PM. Reason: What happened when I booted from disc

  2. #2
    Join Date
    Apr 2012

    Re: Dell Dimension 3000 issues

    Set USB Emulation BIOS option to On

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts