Results 1 to 2 of 2

Thread: playonlinux wont run at all

  1. #1
    Join Date
    Jan 2012

    playonlinux wont run at all

    Hi there,

    Before I start, I know nothing about computers.

    I've been running spotify with wine, and it has worked great untill recently and it keeps crashing. I have disabled facebook and read so many forum posts from people with the same problem and have tried all the solutions, although I'm not sure I know what I'm doing.

    I installed playonlinux to see if that would work better. I used the version in the software centre and it's on my lancher pad. It wont open at all. It looks like it wants to but then nothing happens. No window.

    I've tried uninstalling, re installing, restarting etc but it doesn't seem to do anything.

    Am I being really stupid?

    please help

  2. #2
    Join Date
    Aug 2009

    Re: playonlinux wont run at all

    Putting aside the playonlinux issue, have you considered installing the Spotify Linux client?

    As far as playonlinux, what happens when you open a terminal and type:
    Post any messages you get in the terminal here.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts