Results 1 to 4 of 4

Thread: Plugging in headphones isnt muting the laptop speakers

  1. #1
    Join Date
    Jan 2012
    Beans
    3

    Post Plugging in headphones isnt muting the laptop speakers

    I've got a meenee laptop running ubuntu 11.10 and im having a problem with the headphone jack, when plugging in headphones, sound comes from both the headphones and the laptop speakers,

    i had this problem previously and fixed it but a recent kernal update has caused it to return

    this is my alsa info:

    http://www.alsa-project.org/db/?f=29...6170724f30d655

    anyone got any ideas?

    thanks

  2. #2
    Join Date
    Jan 2012
    Beans
    3

    Re: Plugging in headphones isnt muting the laptop speakers

    I just rolled back to the previous kernal and removed the new one, thats fixed the problem.

    does anyone know of another solution that allows me to have the new kernal?

  3. #3
    Join Date
    Dec 2007
    Location
    Central CA
    Beans
    459
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Plugging in headphones isnt muting the laptop speakers

    I find that I have to reinstall the ALSA update after every kernel fix.

    In this thread, I threw together a quick/dirty bash script to get the job done a little less painfully.

  4. #4
    Join Date
    Jan 2012
    Beans
    3

    Re: Plugging in headphones isnt muting the laptop speakers

    Thanks i'll give that a try next time i update

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •