Results 1 to 3 of 3

Thread: OpenSSH can't login remotley

  1. #1
    Join Date
    Jan 2012

    OpenSSH can't login remotley


    I run OpenSSH on my HTPC and I can access it from within my network using WinSCP without problems if I use the network ip
    I have port 22 forwarded on my router to that network address but for some reason I cannot access SSH from outside my network.
    I've tried changing the SSH port to a higher one(I used 6000) but this didn't seem to help either.

    Do I need to alter anything else in sshd_config to make it accessible remotely?


  2. #2
    Join Date
    Sep 2006
    Ubuntu 14.04 Trusty Tahr


    You might check to see if your ISP is blocking your incoming connection:

    That can sometimes be the problem.

  3. #3
    Join Date
    Jan 2012

    Re: OpenSSH can't login remotley

    Thanks Lars, I thought the same and checked that too. I figured out what the problem was. I'm running DD-WRT and it had a SSH server running on port 22.....

    Silly mistake on my part but I have it resolved now, just changed the routers ssh port to another and then rebooted.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts