Results 1 to 2 of 2

Thread: Cant send mail? (local SMTP server)

  1. #1
    Join Date
    Apr 2011

    Cant send mail? (local SMTP server)


    So, I can't send mail via my MTA, (postfix), I get the following error.

    421 4.3.0 collect: Cannot write ./dfq0CGhQA4007785 (bfcommit, uid=0, gid=107): No such file or directory
    I tried reinstalling everything, did not help. I could send mail before...

    I also tried configuring SquirrelMail and that says Connection to IMAP server lost when I login (but thats another story)...

    [EDIT: Connection issue fixed, get other errors now... Stuff like
    ERROR: Could not complete request.
    Query: SELECT "INBOX"
    Reason Given: [SERVERBUG] Internal error occurred. Refer to server log for more information. [2012-01-12 19:55:23]

    [EDIT: Okay, the first error made no sense (that I had here).. mail.log here:
    I run Postfix and Dovecot.

    Any replies appreciated,

    Last edited by samvkampen; January 12th, 2012 at 06:13 PM.

  2. #2
    Join Date
    Jul 2009

    Re: Cant send mail? (local SMTP server)

    You must chmod to 0600 the mail spool file for the user, after that will work.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts