Page 88 of 128 FirstFirst ... 3878868788899098 ... LastLast
Results 871 to 880 of 1276

Thread: Wayland Live CD

  1. #871
    Join Date
    Apr 2007
    Miami FL USA
    Ubuntu Development Release

    Re: Wayland Live CD

    Keith I did apt-get install synaptic and then tried to install wings3d and got fix broken packages first but dont see any ?

    Do you know how to fix it ?
    Attached Images Attached Images

  2. #872
    Join Date
    Nov 2009

    Re: Wayland Live CD

    Go into Synaptic

    edit - fix broken packages

    I managed to get it running - also blender - so am pretty impressed now

    The main things seem to run ok in it .... rednotebook - tomboy notes - GTG - firefox ( even with video and sound )

    Need to know how they got Blender working - is it running in a X window - seems all pretty good on here.

    Will be posting some problems too - as these willl obviously need fixing - but everything is pretty positive after a second install

    as I messed up trying to add Gnome-Shell ...... seems that package does not want to work on raring-ringtail.

    Will post some more screenshots ..... was wanting to post a video but the one built in seems not to be working now ..... does anyone know
    the package name so I can reinstall it ?
    Last edited by 23dornot23d; May 26th, 2013 at 12:36 PM.

  3. #873
    Join Date
    Apr 2009

    Re: Wayland Live CD

    Blender appears to be running as X on that screenshot.

    In order to record video in Weston, you will have to press super+r to start, and then super+r to stop recording

    and then you will have to click on the movie icon between the speaker and the lightbulb so that it converts captured video data into a .webm file in the root of your home directory?
    The glass is at 50% of its capacity.

  4. #874
    Join Date
    Nov 2009

    Re: Wayland Live CD

    That worked originally ..... press super + r

    But no longer works - is there a package that can be reinstalled to get it working again - or is it compiled into
    weston/wayland - its not a big problem can always use a camcorder to show how well its working now.

    Just more convenient - if its a easy fix.
    Last edited by 23dornot23d; May 26th, 2013 at 11:53 PM.

  5. #875
    Join Date
    Apr 2009

    Re: Wayland Live CD

    Hi. Sorry for the later reply, but early this morning I found out what the issue is. When I switched out the login manager, I didn't think to check the PWD. Anyway, instead of the PWD being the home directory, the PWD was the root directory. I pushed the fix to the SVN to change directories before starting weston.
    The glass is at 50% of its capacity.

  6. #876
    Join Date
    Nov 2009

    Re: Wayland Live CD

    I did a reload of the system again the other day and found it was not working - glad you found the problem.

    Am having odd problems with how the mouse works on certain menus ..... selecting to quit out of firefox using the mouse does
    not work ......... but using the keyboard and going down with the arrow key then hitting return - does work.
    Also selecting for cut and paste using the mouse seems to show up as selecting ok - but when pasting - the contents of the paste
    are wrong.

    Still setting it up but it looks very good and is very useable now ........ could almost work from it now - the window enlargement
    can lag for some reason on big windows ...... can see the repaints not sure if that is a bug or not though.

    Wings3d I have running in KDE ...... but it will not work in Wayland ........ does not seem to understand the display.

    K3d surf does work ..... but again this may be running in a X window , its not easy to tell which windows are wayland and which are
    X ......

    Not missing too many packages now - for my own use of the desktop - but will let you know if I find anything else that is odd .........
    oh the Firefox Window ...... resizes the opposite side to what I pick ...... say I pick the top of the window to resize it - the bottom moves
    and in the opposite direction to the mouse movement.
    Last edited by 23dornot23d; May 27th, 2013 at 02:21 PM. Reason: spelling

  7. #877
    Join Date
    Nov 2009

    Re: Wayland Live CD

    Posting my History here as I want to set up the older system in the same way as I did last
    time .....

    root@keith3-K53SV:/home/keith3# history
        1  aptitude install blender
        2  aptitude install flash
        3  aptitude install flashplugin-installer
        4  reboot
        5  aptitude update
        6  aptitude install e17
        7  aptitude install lxde
        8  lxde
        9  startx
       10  aptitude install vym
       11  vym
       12  aptitude install xaos
       13  xaos
       14  aptitude install carmetal
       15  carmetal
       16  aptitude install shutter
       17  netstat
       18  aptitude install conky
       19  conky
       20  exit
       21  reboot
       22  startx
       23  exit
       24  aptitude install gnome-shell
       25  exit
       26  startx
       27  reboot
       28  weston
       29  aptitude install weston
       30  weston
       31  wlsudo weston
       32  weston
       33  startx
       34  aptitude install blender
       35  aptitude install k3dsurf
       36  exit
       37  sed -i 's/precise/raring/g' /etc/apt/sources.list
       38  aptitude update
       39  sed -i 's/raring/precise/g' /etc/apt/sources.list
       40  aptitude update
       41  aptitude install k3dsurf
       42  aptitude install wings3d
       43  aptitude install rednotebook
       44  sed -i 's/precise/raring/g' /etc/apt/sources.list
       45  aptitude update
       46  aptitude install rednotebook
       47  aptitude install gimp
       48  aptitude install vyn
       49  aptitude install vym
       50  aptitude install freemind
       51  aptitude install gnote
       52  aptitude install tomboy
       53  aptitude install gtg
       54  aptitude install inkscape
       55  aptitude install krita
       56  aptitude install kturtle
       57  aptitude install klines
       58  aptitude install crack-attack
       59  aptitude install dia
       60  aptitude install librecad
       61  aptitude install miro
       62  aptitude install streamtuner2
       63  aptitude install juk
       64  aptitude update
       65  aptitude install lxde
       66  lxde
       67  startx
       68  aptitude install shutter
       69  exit
       70  aptitude install adduser
       71  aptitude install synaptic
       72  aptitude install muon
       73  startx
       74  adduser
       75  adduser keith
       76  exit
       77  aptitude install recordmydesktop
       78  recordmydesktop
       79  startx
       80  exit
       81  startx
       82  reboot
       83  atartx
       84  startx
       85  exit
       86  cd root
       87  ls
       88  ls -a
       89  cd .config
       90  ls
       91  gedit weston.ini
       92  startx
       93  exit
       94  aptitude install weston-video-convert
       95  dolphin
       96  aptitude install thunar
       97  thunar
       98  aptitude install shutter
       99  aptitude install zv
      100  aptitude install screen
      101  screen
      102  aptitude install conky-all
      103  exit
      104  startx
      105  netstat
      106  startx
      107  exit
      108  reboot
      109  westoncaller
      110  aptitude install capture
      111  aptitude update
      112  aptitude install wcap
      113  update-rbos
      114  update-rbos ?
      115  update-rbos build
      116  reboot
      117  lightdm
      118  startx
      119  lightdm
      120  aptitude update
      121  aptitude safe-upgrade
      122  reboot
      123  su
      124  startx
      125  exit
      126  aptitude install klines
      127  aptitude install crack-attack
      128  conky
      129  startx
      130  exit
      131  aptitude update
      132  aptitude install synaptic
      133  aptitude safe-upgrade
      134  startx
      135  netstat
      136  history
    Gnome-shell do not bother with - it does not install and messes everything up ........
    do not do the update Rbos build ...... again messed everything up .........
    Installing weston and qt5 again was a mistake too ...... so do not do that.

    Have to change back to precise to get wings3d and k3dsurf ..... not pretty but it works.

    Then come back to raring to do the rest of installs ....... thats about as far as I got
    most things work ok .... just going to keep a record here incase I need to install again
    for any reason .... 4 th install so far ......... and 2 of those now run - one with a login
    and the other with the old login and the video capture now working.

    But it seems not to capture the Qt Browser window for some reason .... maybe its a X window
    need some way of identifying which are which windows for the video otherwise going to be
    a lot of blank videos created trying things out.
    Last edited by 23dornot23d; May 27th, 2013 at 08:28 PM. Reason: Do not reinstall weston or qt5

  8. #878
    Join Date
    Apr 2007
    Miami FL USA
    Ubuntu Development Release

    Re: Wayland Live CD

    Boy Keith I thought I was the only one haveing problems, every time I tried to install something went wrong, the worst part was my crapy left mouse button double clicks some time and the installer went from prepare disks to install without me knowing and wiped out my sda drive, glad I had an sdb...

  9. #879
    Join Date
    Nov 2009

    Re: Wayland Live CD

    Wow you need a new mouse and fast .... could not be doing with that happening ..... my A drive is not something I would want to have to try to rebuild
    its something I check and double check .... do not even let the grub go there ...... only use my B drive.

    On one laptop the main drive is removed completely and I use USB drives which always then set themselves as sda ..... which is good for me.
    Shame the backlight went on that computer though .... so I rely on a TV as a monitor .... but we get by ......

    Yep nothing is ever as straightforward as it appears to be ....... and I have got used to installing and re-installing so its secone nature now.

    Thing is - compared to the good old days ..... the install times are reasonably short now - with fewer questions ......

    All gets better with time ..........

    Dual Display ..... found out the recording is of the laptop display and not the TV ..... so we may be ok now ........ not sure if it
    can be switched as the bigger screen is better for showing things .... more room to have a few windows open on .

    Hope you have a good running version now Cecil ..... show us a screenshot sometime ..... if you can get it to work
    that is the thing I had to do that last install for ...... messing with the camera in the dark is no good.

    Will hopefully get some proper video tonight sometime and post it ...... depending on what shows up on it.

    First attempt ... now I know what its doing .... just showing Blender so it does show the windows ok.
    Last edited by 23dornot23d; May 27th, 2013 at 11:22 PM. Reason: Dual Display and recording - default screen1

  10. #880
    Join Date
    Apr 2007
    Miami FL USA
    Ubuntu Development Release

    Re: Wayland Live CD

    Looks like your doing great Keith, Im still fixing the mess I made with the two boot loaders both are burg not grub, I hate grub!

    I might install another RBLos just incase I screw one up! I see over 4100 DL's wonder why none get on here ?

    Did you say update-rbos trashed your os ? I was going to try it ? Maybe that was just for the old version ???

Page 88 of 128 FirstFirst ... 3878868788899098 ... LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts