Results 1 to 6 of 6

Thread: [Gnome3.2] How do I disable "screensaver" by default

  1. #1
    Join Date
    Jan 2007
    Location
    Missouri
    Beans
    738
    Distro
    Ubuntu Development Release

    [Gnome3.2] How do I disable "screensaver" by default

    I've got a computer system I'm setting up to display random videos (from a script) on a screen. The problem is, every 20 minutes the screen goes black and goes to sleep. I've tried going into gnome system settings, then into screen... have the "turn off after" set to never, but it doesn't work. Changing the turn off after to any other setting still turns off the display after 20 minutes.

    Also, I checked to see if changing the information in dconf-editor would change anything, but no go. org/gnome/settings-daemon/plugins/power/sleep-display-ac

  2. #2
    Join Date
    Apr 2008
    Location
    NC
    Beans
    144
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: [Gnome3.2] How do I disable "screensaver" by default

    I'm having the same issue as well... I'll let you know if I find anything...

  3. #3
    Join Date
    Jan 2007
    Location
    Missouri
    Beans
    738
    Distro
    Ubuntu Development Release

    Re: [Gnome3.2] How do I disable "screensaver" by default

    I'm curious... what is your graphics chipset on your system with this problem?

    Code:
    *-display
         description: VGA compatible controller
         product: 2nd Generation Core Processor Family Integrated Graphics Controller
         vendor: Intel Corporation
         physical id: 2
         bus info: pci@0000:00:02.0
         version: 09
         width: 64 bits
         clock: 33MHz
         capabilities: msi pm vga_controller bus_master cap_list rom
         configuration: driver=i915 latency=0
         resources: irq:59 memory:fb400000-fb7fffff memory:d0000000-dfffffff ioport:f000(size=64)
    Motherboard is the ASUS P8Z68-V

  4. #4
    Join Date
    Feb 2011
    Beans
    411

    Re: [Gnome3.2] How do I disable "screensaver" by default

    Just curious if any solution was found on your issue? I'm having the same issue, though I rarely use gnome shell.

    I've tried replacing gnome screensaver with xscreensaver, and I've tried completely removing both but all no joy.

    I've tried the obvious as well setting to never, and changing settings in both gconf and dconf editors, still the screen times out.

    I have a amd 64 chipset and am using the most current fglrx driver
    What I'm dealin' with:
    HP Pavilion G6-1D60US, dual booted: Ubuntu 16.04 64bit, & Windows 7 Home Premium 64bit, 640 gig HDD, 4 gig RAM

  5. #5
    Join Date
    May 2012
    Beans
    12

    Re: [Gnome3.2] How do I disable "screensaver" by default

    go to Activities> System Tools> System Settings> Brightness and Lock.

  6. #6
    Join Date
    Apr 2008
    Beans
    11,657

    Re: [Gnome3.2] How do I disable "screensaver" by default

    I've been using Caffeine since Oneiric. I describe it very briefly in step #12 here:

    http://ubuntuforums.org/showthread.php?t=1966370

    While that deals with classic/fallback I find Caffeine to work just as well in Unity. I have not tried it in a gnome-shell session.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •