Results 1 to 2 of 2

Thread: I have a problem with flash

  1. #1
    Join Date
    Jan 2010

    I have a problem with flash

    Hey, this is the first help post i have posted so excuse me if I miss anything.
    I use 64 bit Ubuntu 11.10 and I have been for about a month now. Before that I was on the 32 bit Ubuntus since January.
    When I was using 32 bit everything worked fine... better than expected for a first time using Ubuntu.

    The problem I have is when I am playing a flash game on say Kongregate, the box that says "do you want to allow flash to store data on your computer" comes up. The box is unclickable!!! I have tried things like FlashAid which one forum suggested and that didnt work. I have tried using flash one Firefox, Opera and Chrome and it doesnt work.

    I installed flash from the ubuntu store, i tried the firefox one first and then the ubuntu one. The problem persists unfortunatly and I have no idea... Please Help

  2. #2
    Join Date
    Jul 2006

    Re: I have a problem with flash

    did you try with the keyboard? (arrow keys, enter)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts