Results 1 to 3 of 3

Thread: Ubuntu doesn't shut down properly and subsequently boots at runlevel 2

  1. #1
    Join Date
    Jun 2010
    Beans
    6

    Ubuntu doesn't shut down properly and subsequently boots at runlevel 2

    I have a Dell Optiplex 745 that was running just fine - recently it started *not* shutting down properly (it gets stuck on the Ubuntu shutdown screen and hangs there for as long as I let it). When I power the machine off manually then, it (of course) boots up in runlevel 2 - which means that none of the web services for this server (apache2, etc) are enabled. HELP! What do I need to do to figure out why the system isn't shutting down properly anymore?

  2. #2
    Join Date
    Jun 2010
    Beans
    6

    Re: Ubuntu doesn't shut down properly and subsequently boots at runlevel 2

    Solved my own problem - I was running an app called SequenceServer and it didn't shut down properly; it was blocking the entire system from shutting down.

  3. #3
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Ubuntu doesn't shut down properly and subsequently boots at runlevel 2

    If system seems to hang on shutdown, it is best to force it down, not just turn off computer.

    Holding down Alt and SysRq (which is the Print Screen key) while slowly typing REISUB
    R-E-I-S-U-B to force shutdown
    A good way to remember it is.
    Raising Skinny Elephants Is Utterly Boring ...or
    Reboot System Even If Ultimately Broken ...LOL.
    http://kember.net/articles/reisub-th...linux-restart/
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •