Results 1 to 2 of 2

Thread: can't login in virtual terminal

  1. #1
    Join Date
    Dec 2011

    can't login in virtual terminal

    i've been struggling with the virtual terminal today.

    I need to install nvidia manually for some reason that ubuntu can't find any drivers for my laptop. I found the right driver and as you probably know you should stop the "x server" from running, before you can install the nvidia driver.

    the problem is... surprise!! i can't login...
    I keep getting "login incorrect".

    I am the administrator and i tried about everything i knew about ubuntu, even tried to change my password.
    what surpised me is that i CAN login by an standard account but no adminitrators at all.

    The standard account is useless to me btw, what i thought..

    please help me out,

    thanks in front!!


  2. #2
    Join Date
    Aug 2011

    Re: can't login in virtual terminal

    Things to check (may sound silly, but I've made these mistakes!):
    1. Check captial letters
    2. Check you have the right password (sometimes I type in the right password for the wrong computer)

    Are you trying to log in as 'root' or as another user?

    If you can log in somewhere, try typing
    sudo passwd
    to set the root password and then you can log in as root. If it's a standard user, it's unlikely to work, but it's worth a try!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts