Results 1 to 2 of 2

Thread: Ubuntu server hangs/freezes after selecting "Install Ubuntu Server"

  1. #1
    Join Date
    Nov 2011
    Beans
    13

    Ubuntu server hangs/freezes after selecting "Install Ubuntu Server"

    I tried to install Ubuntu server on an older P4 computer but it hangs after selecting the option to "Install Ubuntu Server".

    It boots up to the disk fine and let me select the language, but if I choose to check disk or install it the screen goes blank and nothing happens. If I choose the check ram that works fine.

    I can boot the same computer to a live cd of some other version of Linux. I can also boot and check this disk on another system. The disk checks fine, on that system.

    Any ideas? Thanks

  2. #2
    Join Date
    Nov 2011
    Beans
    13

    Re: Ubuntu server hangs/freezes after selecting "Install Ubuntu Server"

    Messing around:
    I removed "vga=788" and "guite -- " form the boot options".

    Then I noticed it froze on something about "kernal thread helper", so I Googled that and then selected "acpi=off" form the f6 menu. That seemed to do it. I am doing the install now. Thanks

    Some helpful links if you have a similar problem.
    https://help.ubuntu.com/community/BootOptions
    https://help.ubuntu.com/community/BootFromCD
    https://help.ubuntu.com/community/BootParameters

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •