Results 1 to 3 of 3

Thread: video4linux card tuner and composite switched

  1. #1
    Join Date
    Feb 2011
    Beans
    3

    Exclamation video4linux card tuner and composite switched

    Hello,

    I've setup Video4Linux with an old capture card, correctly (AVerMedia 777), with card=99 in the modprobe config file.

    When viewing TV (With any viewer, tvtime xawtv etc), the composite and tuner is switched. On any channel in the tuner I see the composite input, and on the composite channel I see noise like on an untuned television and no way of changing the channel!

    Any help would be advised, my current solution would be to go into the v4l source and make a copy of the card definition with the tuner and composite switched, but that doesn't make much sense, I'm new to v4l and have no idea! But having a picture at least seems better than what I had 2 days ago...

  2. #2
    Join Date
    Sep 2006
    Beans
    555

    Re: video4linux card tuner and composite switched

    Check my gopher site. I have some files there specifically dealing with how to use the v4l2 tools to change inputs, set bitrate, etc..

  3. #3
    Join Date
    Mar 2005
    Location
    Lancashire, NW England UK
    Beans
    169
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: video4linux card tuner and composite switched

    My Firefox in Ubuntu 10.04 says:
    Firefox doesn't know how to open this address, because the protocol (gopher) isn't associated with any program.
    ???
    Momist. Follower of the minor Greek god Momer.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •