Al salam alaykom
I have a problem with my monitor as follows:
when I decided to install Ubuntu first time the monitor displayed:
"out of range" and then became black;
I searched the internet and used these parameters in the startup of the installer:
xdriver=vesa nomodeset
it works to me and I installed ubuntu (version 11.04) but the problem that it works using the vesa driver (so no 3d acceleration and therefore no unity) and the other problem is that the maximum resolution was 640x480. Again searched this forum and other websites and also used the manual pages for editing xorg.conf file and I got either black screen or unstable screen with some invisible windows.
I tried so hard with xorg.conf using vesa and my intel as a driver but all have the same problem.
also I tried to use system>> preferences>>monitors and didn't find other resolution available than 640x480, but after two months of using ubuntu I found others available:
800x600 and 1024x768 and don't know how it happened,but my problem is that I still using vesa but not my driver intel 82865G integrated graphics controller with graphics memory 96Mb(from the driver info window in windows).
Can one help me to use my intel driver?
thank you all.