Results 1 to 4 of 4

Thread: Problem gnome-shell ubuntu 11.10 64 bits

  1. #1
    Join Date
    Nov 2011

    Problem gnome-shell ubuntu 11.10 64 bits


    I Installed ubuntu 11.10 64 bits in lenovo z470, then I installed gnome-shell from apt-get. The install was succesfull. But when I log in don't have gnome-shell, only gnome-classic.

    I tried reinstalling ubuntu and gnome-shell but I have the same problem.

    I read maybe it's a problem from fallback mode and I will run this line to fix the problem.

    gnome-shell --replace

    but I have this error

    Xlib: extension "GLX" missing on display ":0.0".

    (gnome-shell:1782): Clutter-CRITICAL **: Unable to initialize Clutter: The OpenGL version could not be determined
    Window manager error: Unable to initialize Clutter.

    I read this probaly it's a error from the driver, because I don't have installed property drivers; but it's not my case. I have a property drivers installed.

    I don't know what should do to fix the problem. I can appreciate guidance to solve this problem.

  2. #2
    Join Date
    Feb 2008

    Re: Problem gnome-shell ubuntu 11.10 64 bits

    I have the same problem on a Dell Latitude E4310 ! When I go to System Settings > Additional Drivers, it says that "No proprietary drivers are on use in this system."

  3. #3
    Join Date
    Nov 2010

    Re: Problem gnome-shell ubuntu 11.10 64 bits

    Dont miss anything even it is small. one small pin is enough to bring down a man.

  4. #4
    Join Date
    Oct 2010
    Ubuntu 10.10 Maverick Meerkat

    Re: Problem gnome-shell ubuntu 11.10 64 bits

    I'm having the same problem, same error message.

    I have an ATI card. I tried getting rid of all the proprietary drivers (fglx stuff) and reinstalling the mesa glx libs, but none of that has helped.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts