Results 1 to 3 of 3

Thread: lowid amule 2.2.6

  1. #1
    Join Date
    Mar 2011
    Beans
    12
    Distro
    Ubuntu 10.10 Maverick Meerkat

    lowid amule 2.2.6

    I give up.

    I installed amule 2.2.6 I forwarded ports 4662, 4665, and 4672 and I keep getting lowid everytime I start amule. I scanned my external IP address with nmap

    TCP scan
    nmap -sT -p 4662,4665,4672 <external IP here>
    4662/tcp open edonkey
    4665/tcp closed unknown
    4672/tcp closed rfa

    UDP scan
    nmap -sU -p 4662,4665,4672 <external IP here>
    4662/udp closed unknown
    4665/udp open|filtered unknown
    4672/udp open|filtered rfa

    The ports are open. Still I have lowid. What am I doing wrong?

  2. #2
    Join Date
    Mar 2011
    Beans
    12
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: lowid amule 2.2.6

    Finally got it to work.

    I cloned my mac address in order to force my ISP to reissue me a new IP address. When I restarted aMule I got HighID! I'm not sure why that worked. Finally!!

  3. #3
    Join Date
    Mar 2008
    Location
    Bangalore, India
    Beans
    14
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: lowid amule 2.2.6

    Quote Originally Posted by bitbomb View Post
    Finally got it to work.

    I cloned my mac address in order to force my ISP to reissue me a new IP address. When I restarted aMule I got HighID! I'm not sure why that worked. Finally!!
    Hi! I am having the same problem, like so many others. Would really appreciate it if you tell what exactly you did with the cloning of the mac address. Maybe a little detailed in the instructions? Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •