Results 1 to 3 of 3

Thread: Problem with booting up the LiveCD

  1. #1
    Join Date
    Mar 2010
    Location
    UK
    Beans
    395
    Distro
    Kubuntu 14.04 Trusty Tahr

    Problem with booting up the LiveCD

    It usually takes at least three attempts to boot up the LiveCD.

    The disk has no errors.

    The memory has no errors.

    I use a 32 bit machine. Could this account for the problem. or are there known issues with the LiveCD loader?

    PS Ver 9.10

  2. #2
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Problem with booting up the LiveCD

    You do not say what errors you are getting. A fuller explanation of what you mean by the Live CD not booting would be helpful.

    Is the disc clean and free from scratches?

    If the machine has a 32bit CPU, then you would need a 32bit version of Ubuntu. If you was using a 64bit version of Ubuntu then I do not think that it would load even once, and you would get an error message informing you that it was the wrong operating system.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  3. #3
    Join Date
    Mar 2010
    Location
    UK
    Beans
    395
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Problem with booting up the LiveCD

    Quote Originally Posted by grahammechanical View Post
    You do not say what errors you are getting. A fuller explanation of what you mean by the Live CD not booting would be helpful.

    Is the disc clean and free from scratches?

    If the machine has a 32bit CPU, then you would need a 32bit version of Ubuntu. If you was using a 64bit version of Ubuntu then I do not think that it would load even once, and you would get an error message informing you that it was the wrong operating system.

    Regards.
    By not booting, I mean that the LiveCd does not inall successfully into memory. It usually fails at diffeent stages, sometimes stopping and giving a black screen, rarely, it restarts the machine, sometimes i get apage of ? like statements. After a few reboots, the liveCD install into memory without a problem.

    The disk is clean and scratch free.

    The disk I use was from the time when one could get a free disk and posted. Since it does install into memory I assume that it is 32bit.

    Sorry, I can't be more helpful

    Ps. Regarding Linux OS's generally, I assume that those designated as i386 are for 32bit machines.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •