Page 5 of 26 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 251

Thread: Sound troubleshooting

  1. #41
    Join Date
    Feb 2012

    Re: Sound troubleshooting

    hello..i`m on ubuntu 11.10 x64, i`m using a 5.1 system and i don`t have bass coming from the subwoofer when playing stereo music, when playing music in 6 channels the subwoofer works but barely(low bass). at the sound settings evrything looks ok, i`ve selected 5.1 output, the test comes out ok. in alsamixer i`ve turned the subwoofer and LFE volume to max, and still i get weak or not at all bass from the subwoofer. The weird part is, if i play a music in banshee(or any other music player), during the play, i change the settings from analog 5.1 output to any other analog output setings, the bass blows off really loud like it should, and if a change it back to analog 5.1 output it remains ok, with bass..but this is only during the song. when i close or change the song it`s back again with no bass, really crappy sound. i don`t know what to do..and i can`t find the problem on the internet. i`m using a hd intel ich9 adi1988B soundcard(soundsupreme fx2)..please help..thank you
    (sorry for the spelling errors)
    Last edited by Silviugdr; March 1st, 2012 at 11:31 AM.

  2. #42
    Join Date
    Mar 2012

    Re: Sound troubleshooting

    So I downloaded Ardor and its amazing, for the most part. I can record and it doesn't lag or anything like it is on Windows 7 for me, but when I plug my amp in I don't get any playback at all, how can I fix this?

  3. #43
    Join Date
    Aug 2011

    Re: Sound troubleshooting


    I'm having trouble with my ubuntu installation, as the sound isn't working. I've tried going through the usual guides found through google but nothing I've done seems to work permanently. I've run the alsa info script and the output is here:

  4. #44
    Join Date
    Aug 2008

    Re: Sound troubleshooting

    My sound playback is jerky, blubbery, snatchy, choppy, like if there is a timing issue (like it makes some wrong synchronizations). This happend at fullscreen videos in Ubuntu 10.04. After upgrading from 11.04 to 11.10 my sound playback got worse, and all audio playback is in this way. This includes .ogg files played with movieplayer, Banshee; gst-launch audiotestsrc ! autoaudiosink. Interestingly the playback is okay after a fresh reboot, but after some browsing in the web or just Using Banshee for a while the sound becomes horrible (2 minutes or so).
    I followed the procedures with updating everything. I also tried a live-CD with the same effect. Run from the live-CD i got the following ALSA infos:

    The machine is a Lenovo T60 with 4GB RAM, 2GHz Dual Core.
    Running Ubuntu 11.04 or Windows 7 from an external disk, the sound is fine.

    What can I do? Pleas some Help. Please. I donno what to do.

  5. #45
    Join Date
    Jun 2005
    The Ivory Tower

    Re: Sound troubleshooting

    Quote Originally Posted by mörgæs View Post
    If you have tried the two links without result, feel free to ask in this thread.
    SoundTroubleshootingProcedure: step 1 fails with:
    E: Unable to locate package linux-alsa-driver-modules-3.0.0-16-generic-pae
    E: Couldn't find any package by regex 'linux-alsa-driver-modules-3.0.0-16-generic-pae'

    (FWIW: my underlying problem is no analog phono output, seems like only HDMI output is working, Realtek ALC888 seems not to be recognized or loaded or something)

    grep "Codec:" /proc/asound/card*/codec*
    /proc/asound/card0/codec#2:Codec: Realtek ALC888
    /proc/asound/card1/codec#0:Codec: ATI R6xx HDMI

  6. #46
    Join Date
    Apr 2011

    Re: Sound troubleshooting

    Hi! I'm on Ubuntu 11.10, kernel 3.0.0-17.
    I've got a big problem with my microphones and 00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

    I experience the problem with both the internal microphone and one part of a headset.

    When using them to record sound with Sound Recorder or Cheese or when using them to talk in GTalk or Skype I experience a lot annyoing of noise.

    I try to follow some guide on the internet, in fact all are like the answer here: and it doesn't work.

    I tried to troubleshoot following the second guide on the first post but it says me
    E: Unable to locate package linux-alsa-driver-modules-3.0.0-17-generic
    E: Couldn't find any package by regex 'linux-alsa-driver-modules-3.0.0-17-generic'
    Please can anyone help me? What else can I do? Should I provide more informations?

    Many thanks

  7. #47
    Join Date
    Oct 2011

    Re: Sound troubleshooting

    I have lost the sound in Ubuntu since 11.04. I have been trying on and off various paths, including a complete re-install. I have just bumped onto the

    and am trying the first advice. I being thrown an error though:
    E: Unable to locate package linux-alsa-driver-modules-3.0.0-17-generic
    I guess this is because the the kernel has been upgraded recently and the package has not been yet compiled for this.

    Besides, I have a Sonar STX card for which the appropriate module seems to be virtuoso which is delivered with a newer version of Alsa than the one provided with 11.10 apparently. I am trying to compile the alsa drivers but something goes wrong.
    Here is what configure gives me:
    checking for gcc... gcc
    checking for C compiler default output... a.out
    checking whether the C compiler works... yes
    checking whether we are cross compiling... no
    checking for suffix of executables... 
    checking for suffix of object files... o
    checking whether we are using the GNU C compiler... yes
    checking whether gcc accepts -g... yes
    checking for gcc option to accept ANSI C... none needed
    checking for ranlib... ranlib
    checking for a BSD-compatible install... /usr/bin/install -c
    checking how to run the C preprocessor... gcc -E
    checking for egrep... grep -E
    checking for ANSI C header files... yes
    checking for an ANSI C-conforming const... yes
    checking for inline... inline
    checking whether time.h and sys/time.h may both be included... yes
    checking whether gcc needs -traditional... no
    checking for current directory... /usr/src/alsa/alsa-driver-1.0.9rc4a
    checking cross compile... 
    checking for directory with kernel source... /lib/modules/3.0.0-17-generic/build
    checking for directory with kernel build... 
    checking for kernel version... 0.0.0
    checking for GCC version... ./configure: eval: line 3568: syntax error near unexpected token `)'
    ./configure: eval: line 3568: `my_compiler_version=4.6.1-9ubuntu3)'
    And here is what make gives me
    make all-deps
    make[1]: Entering directory `/usr/src/alsa/alsa-driver-1.0.9rc4a'
    make[1]: Nothing to be done for `all-deps'.
    make[1]: Leaving directory `/usr/src/alsa/alsa-driver-1.0.9rc4a'
    Please, run the configure script as first...
    Any help would be appreciated.


  8. #48
    Join Date
    Jun 2007

    Re: Sound troubleshooting

    You're trying to compile an ancient version of ALSA. There's an easier way:

  9. #49
    Join Date
    Nov 2006

    Re: Sound troubleshooting

    no sound on a asus monitor, monitor sound works in windows vista

  10. #50
    Join Date
    Nov 2006

    Re: Sound troubleshooting

    solved wrong jack and analog settings in sound preferences

Page 5 of 26 FirstFirst ... 3456715 ... LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts